summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorThomas Deutschmann <whissi@gentoo.org>2020-12-08 12:13:31 +0100
committerThomas Deutschmann <whissi@gentoo.org>2020-12-08 12:53:06 +0100
commite4fb7ae55443e73a360834b161e3a62dacf9a900 (patch)
treedb0ea504e77a85da7d67b4f427e603c10e1da146 /dev-php/xdebug-client
parentdev-libs/libdazzle: bump to 3.38.0 (diff)
downloadgentoo-e4fb7ae55443e73a360834b161e3a62dacf9a900.tar.gz
gentoo-e4fb7ae55443e73a360834b161e3a62dacf9a900.tar.bz2
gentoo-e4fb7ae55443e73a360834b161e3a62dacf9a900.zip
dev-php/xdebug-client: don't call CC directly
Package-Manager: Portage-3.0.12, Repoman-3.0.2 Signed-off-by: Thomas Deutschmann <whissi@gentoo.org>
Diffstat (limited to 'dev-php/xdebug-client')
-rw-r--r--dev-php/xdebug-client/xdebug-client-2.9.8.ebuild3
1 files changed, 2 insertions, 1 deletions
diff --git a/dev-php/xdebug-client/xdebug-client-2.9.8.ebuild b/dev-php/xdebug-client/xdebug-client-2.9.8.ebuild
index ad1c2866a297..36607c13f71b 100644
--- a/dev-php/xdebug-client/xdebug-client-2.9.8.ebuild
+++ b/dev-php/xdebug-client/xdebug-client-2.9.8.ebuild
@@ -9,7 +9,7 @@ MY_PN="xdebug"
MY_PV="${PV/_/}"
MY_PV="${MY_PV/rc/RC}"
-inherit autotools
+inherit autotools toolchain-funcs
DESCRIPTION="Xdebug client for the Common Debugger Protocol (DBGP)"
HOMEPAGE="https://xdebug.org/"
@@ -32,6 +32,7 @@ src_prepare() {
}
src_configure() {
+ tc-export CC LD
econf $(use_with libedit)
}