summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorArthur Zamarin <arthurzam@gentoo.org>2021-11-05 07:24:23 +0200
committerArthur Zamarin <arthurzam@gentoo.org>2021-11-05 07:40:01 +0200
commitaef8c4a86861c9780a80b6fe93f683817813eef5 (patch)
treefd44ca7a876e5c565c1aab4e313213b9720c1248 /dev-python/apipkg
parentapp-office/libreoffice: add upstream Makefile patch to 7.2.2.2 (diff)
downloadgentoo-aef8c4a86861c9780a80b6fe93f683817813eef5.tar.gz
gentoo-aef8c4a86861c9780a80b6fe93f683817813eef5.tar.bz2
gentoo-aef8c4a86861c9780a80b6fe93f683817813eef5.zip
dev-python/apipkg: drop 2.0.0, 2.0.1
Signed-off-by: Arthur Zamarin <arthurzam@gentoo.org>
Diffstat (limited to 'dev-python/apipkg')
-rw-r--r--dev-python/apipkg/Manifest2
-rw-r--r--dev-python/apipkg/apipkg-2.0.0.ebuild26
-rw-r--r--dev-python/apipkg/apipkg-2.0.1.ebuild26
3 files changed, 0 insertions, 54 deletions
diff --git a/dev-python/apipkg/Manifest b/dev-python/apipkg/Manifest
index 83d31546309c..811043478cbd 100644
--- a/dev-python/apipkg/Manifest
+++ b/dev-python/apipkg/Manifest
@@ -1,3 +1 @@
-DIST apipkg-2.0.0.gh.tar.gz 11724 BLAKE2B 3ad0ab8915bef0632b522de662c9c2424e0ba9c13c0d9bb415d66112ccd0621a226b546c9d248939e83f16311069fbe8170224b8e2e373f194df8d6654671347 SHA512 d1c336f835d28a11640904a6ae63b15a01c3bde2e100eb2ed31877fc7037e538e0fe1d107556d48fb288c3b72a53586122c4ec17e089179aadc222ae80938c53
-DIST apipkg-2.0.1.gh.tar.gz 12683 BLAKE2B 6c918bf4dcea7cfdf57a181a41abe9fec4d166fb0be56f24a5195dc665115100012aadf57c0aad887ffad0f76ebf13d77e3855fcd5e775abbb922f535eaa3bc3 SHA512 8366d23528216421d094f79d9b97a560e7fe449552761d3f5a3e3308bc80c3a963aebb2475ec4218bef45816ce2fc014cafa60db3af304e2a7c9eae09ef28600
DIST apipkg-2.1.0.gh.tar.gz 13489 BLAKE2B 2ad670c6971b3fd6f56e35d3dceed25cd3950efbd9fb562595ea4313d50e9711a6099458eba3720dd5405335bef0ad1932bb2ad1e6db65c93df9f3b57b5caf56 SHA512 af74217f283be6dd1a674e12a2fc95739f90d9783caa095eccdea814a1da70b3cc1f756c2e150e5e5e75d1207857071aff97aa10bb2eadc83e04c42954c47df5
diff --git a/dev-python/apipkg/apipkg-2.0.0.ebuild b/dev-python/apipkg/apipkg-2.0.0.ebuild
deleted file mode 100644
index 206dfdab2e08..000000000000
--- a/dev-python/apipkg/apipkg-2.0.0.ebuild
+++ /dev/null
@@ -1,26 +0,0 @@
-# Copyright 1999-2021 Gentoo Authors
-# Distributed under the terms of the GNU General Public License v2
-
-EAPI=8
-
-PYTHON_COMPAT=( python3_{8..10} pypy3 )
-inherit distutils-r1
-
-MY_P=${P/_/}
-DESCRIPTION="Namespace control and lazy-import mechanism"
-HOMEPAGE="https://pypi.org/project/apipkg/"
-SRC_URI="
- https://github.com/pytest-dev/apipkg/archive/v${PV/_/}.tar.gz
- -> ${MY_P}.gh.tar.gz"
-S=${WORKDIR}/${MY_P}
-
-LICENSE="MIT"
-SLOT="0"
-KEYWORDS="~alpha amd64 arm arm64 hppa ~ia64 ~m68k ~mips ppc ppc64 ~riscv ~s390 sparc x86"
-
-BDEPEND="
- dev-python/setuptools_scm[${PYTHON_USEDEP}]"
-
-distutils_enable_tests pytest
-
-export SETUPTOOLS_SCM_PRETEND_VERSION=${PV}
diff --git a/dev-python/apipkg/apipkg-2.0.1.ebuild b/dev-python/apipkg/apipkg-2.0.1.ebuild
deleted file mode 100644
index 521b20593649..000000000000
--- a/dev-python/apipkg/apipkg-2.0.1.ebuild
+++ /dev/null
@@ -1,26 +0,0 @@
-# Copyright 1999-2021 Gentoo Authors
-# Distributed under the terms of the GNU General Public License v2
-
-EAPI=8
-
-PYTHON_COMPAT=( python3_{8..10} pypy3 )
-inherit distutils-r1
-
-MY_P=${P/_/}
-DESCRIPTION="Namespace control and lazy-import mechanism"
-HOMEPAGE="https://pypi.org/project/apipkg/"
-SRC_URI="
- https://github.com/pytest-dev/apipkg/archive/v${PV/_/}.tar.gz
- -> ${MY_P}.gh.tar.gz"
-S=${WORKDIR}/${MY_P}
-
-LICENSE="MIT"
-SLOT="0"
-KEYWORDS="~alpha ~amd64 ~arm ~arm64 ~hppa ~ia64 ~m68k ~mips ~ppc ~ppc64 ~riscv ~s390 ~sparc ~x86"
-
-BDEPEND="
- dev-python/setuptools_scm[${PYTHON_USEDEP}]"
-
-distutils_enable_tests pytest
-
-export SETUPTOOLS_SCM_PRETEND_VERSION=${PV}