summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMikle Kolyada <zlogene@gentoo.org>2018-03-19 19:50:21 +0300
committerMikle Kolyada <zlogene@gentoo.org>2018-03-19 19:50:51 +0300
commit9392c7fa82bd89278b231f8517688c98c080d18c (patch)
tree07e9c98a03d4f334f732802763c70e517530a4a7 /dev-python/clint
parentdev-ruby/ox: cleanup (diff)
downloadgentoo-9392c7fa82bd89278b231f8517688c98c080d18c.tar.gz
gentoo-9392c7fa82bd89278b231f8517688c98c080d18c.tar.bz2
gentoo-9392c7fa82bd89278b231f8517688c98c080d18c.zip
dev-python/clint: Install examples properly
Closes: https://bugs.gentoo.org/648520 Package-Manager: Portage-2.3.24, Repoman-2.3.6
Diffstat (limited to 'dev-python/clint')
-rw-r--r--dev-python/clint/clint-0.5.1.ebuild7
1 files changed, 5 insertions, 2 deletions
diff --git a/dev-python/clint/clint-0.5.1.ebuild b/dev-python/clint/clint-0.5.1.ebuild
index a7d30299689d..31d0ad0583a3 100644
--- a/dev-python/clint/clint-0.5.1.ebuild
+++ b/dev-python/clint/clint-0.5.1.ebuild
@@ -1,4 +1,4 @@
-# Copyright 1999-2017 Gentoo Foundation
+# Copyright 1999-2018 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
EAPI=6
@@ -32,7 +32,10 @@ python_test() {
python_install_all() {
use doc && local HTML_DOCS=( docs/_build/html/. )
- use examples && local EXAMPLES=( examples/. )
+ if use examples; then
+ insinto /usr/share/doc/${PF}
+ doins -r examples
+ fi
distutils-r1_python_install_all
}