summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorConrad Kostecki <conikost@gentoo.org>2019-12-17 18:18:58 +0100
committerConrad Kostecki <conikost@gentoo.org>2019-12-17 19:37:20 +0100
commit45d4d71d4f4e5783000cbfc0b812d1c8425540d1 (patch)
treeb2d05e5b039d539499447a72fde3d77a671a6e63 /dev-python/dill
parentdev-python/doctest-ignore-unicode: add python3.8 support (diff)
downloadgentoo-45d4d71d4f4e5783000cbfc0b812d1c8425540d1.tar.gz
gentoo-45d4d71d4f4e5783000cbfc0b812d1c8425540d1.tar.bz2
gentoo-45d4d71d4f4e5783000cbfc0b812d1c8425540d1.zip
dev-python/dill: add python3.8 support
Package-Manager: Portage-2.3.81, Repoman-2.3.20 Signed-off-by: Conrad Kostecki <conikost@gentoo.org>
Diffstat (limited to 'dev-python/dill')
-rw-r--r--dev-python/dill/dill-0.3.1.1.ebuild4
1 files changed, 2 insertions, 2 deletions
diff --git a/dev-python/dill/dill-0.3.1.1.ebuild b/dev-python/dill/dill-0.3.1.1.ebuild
index 2df94b7bb42e..449fbe9fcbb0 100644
--- a/dev-python/dill/dill-0.3.1.1.ebuild
+++ b/dev-python/dill/dill-0.3.1.1.ebuild
@@ -2,7 +2,8 @@
# Distributed under the terms of the GNU General Public License v2
EAPI=7
-PYTHON_COMPAT=( python2_7 python3_{5,6,7} pypy )
+
+PYTHON_COMPAT=( python2_7 python3_{5,6,7,8} pypy )
inherit distutils-r1
@@ -13,7 +14,6 @@ SRC_URI="mirror://pypi/${PN:0:1}/${PN}/${P}.tar.gz"
LICENSE="BSD"
SLOT="0"
KEYWORDS="~amd64 ~arm64 ~ppc ~x86 ~amd64-linux ~x86-linux"
-IUSE=""
python_test() {
local fail= t