summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorWilliam Hubbs <williamh@gentoo.org>2020-01-26 14:00:34 -0600
committerWilliam Hubbs <williamh@gentoo.org>2020-01-26 14:00:34 -0600
commit3a38d708b52faa8c261c48d2507962492c8cfd60 (patch)
tree92ee9bc419d406bd86e80a17a824ac8802cba9b6 /dev-python/django-cacheops
parentdev-python/django-auth-ldap: 2.1.0 bump (diff)
downloadgentoo-3a38d708b52faa8c261c48d2507962492c8cfd60.tar.gz
gentoo-3a38d708b52faa8c261c48d2507962492c8cfd60.tar.bz2
gentoo-3a38d708b52faa8c261c48d2507962492c8cfd60.zip
dev-python/django-cacheops: 4.2 bump
Signed-off-by: William Hubbs <williamh@gentoo.org>
Diffstat (limited to 'dev-python/django-cacheops')
-rw-r--r--dev-python/django-cacheops/Manifest1
-rw-r--r--dev-python/django-cacheops/django-cacheops-4.2.ebuild21
2 files changed, 22 insertions, 0 deletions
diff --git a/dev-python/django-cacheops/Manifest b/dev-python/django-cacheops/Manifest
index 5154104c4b96..8cfb1cae89ea 100644
--- a/dev-python/django-cacheops/Manifest
+++ b/dev-python/django-cacheops/Manifest
@@ -1 +1,2 @@
DIST django-cacheops-4.1.tar.gz 53766 BLAKE2B f74fa8b93700fa930f31e8db83b161c48eb520894d3e2072bf50ca4e18b20a8563438ac95ef5920a1371b3215a0d3b7c2a216a9d1f040cc51f4d468da438a966 SHA512 ea66f0744d9b0e3b03e92ee7083c17150c050a992e25159c50f766898d7ab9e2bcb0432db135abcc2dac0358aaaa7d2e86a8216ddf9afcdbb6c7400c3844ac02
+DIST django-cacheops-4.2.tar.gz 50240 BLAKE2B 87ef35097f3c521ac21e614adf3b05d871b562d2a463921ba70ce3f7f4a4f7c1b6966e27077dd95016f10649cc1127fe1f7f65bd6353f86cc4395c59d20ea60e SHA512 8caa9b9ffed45bbc6039cb14ce311f714160aca2111408ae1505bbd78d0b8b4057e9414994bd0d0c1334392e83b4c27ca59e0ac1db01e3a56c409f2806bdaa27
diff --git a/dev-python/django-cacheops/django-cacheops-4.2.ebuild b/dev-python/django-cacheops/django-cacheops-4.2.ebuild
new file mode 100644
index 000000000000..70cd85f5d6e0
--- /dev/null
+++ b/dev-python/django-cacheops/django-cacheops-4.2.ebuild
@@ -0,0 +1,21 @@
+# Copyright 1999-2020 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=7
+
+PYTHON_COMPAT=( python2_7 python3_6 python3_7 )
+inherit distutils-r1
+
+DESCRIPTION="ORM cache with automatic granular event-driven invalidation for Django"
+HOMEPAGE="https://github.com/Suor/django-cacheops"
+SRC_URI="mirror://pypi/${PN:0:1}"/${PN}/${P}.tar.gz
+
+LICENSE="BSD"
+SLOT="0"
+KEYWORDS="~amd64"
+
+DEPEND=">=dev-python/django-1.8[${PYTHON_USEDEP}]
+ >=dev-python/redis-py-2.9.1[${PYTHON_USEDEP}]
+ >=dev-python/funcy-1.8[${PYTHON_USEDEP}]
+ >=dev-python/six-1.4.0[${PYTHON_USEDEP}]"
+RDEPEND="${DEPEND}"