summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorWilliam Hubbs <william.hubbs@sony.com>2019-03-27 15:32:33 -0500
committerWilliam Hubbs <williamh@gentoo.org>2019-03-27 16:06:46 -0500
commit7eb4744d063b2e3fe89ca22fefbe5b6f370fb4fd (patch)
treeb831f26b9617ccf5e4698e65873a5851ec913593 /dev-python/django-cors-headers
parentdev-python/s3transfer: 0.2.0: drop upstreamed patch (diff)
downloadgentoo-7eb4744d063b2e3fe89ca22fefbe5b6f370fb4fd.tar.gz
gentoo-7eb4744d063b2e3fe89ca22fefbe5b6f370fb4fd.tar.bz2
gentoo-7eb4744d063b2e3fe89ca22fefbe5b6f370fb4fd.zip
dev-python/django-cors-headers: remove python2_7
Copyright: Sony Interactive Entertainment Inc. Package-Manager: Portage-2.3.62, Repoman-2.3.12 Signed-off-by: William Hubbs <williamh@gentoo.org>
Diffstat (limited to 'dev-python/django-cors-headers')
-rw-r--r--dev-python/django-cors-headers/django-cors-headers-2.5.1.ebuild2
1 files changed, 1 insertions, 1 deletions
diff --git a/dev-python/django-cors-headers/django-cors-headers-2.5.1.ebuild b/dev-python/django-cors-headers/django-cors-headers-2.5.1.ebuild
index 0d7334af7fa7..119420548730 100644
--- a/dev-python/django-cors-headers/django-cors-headers-2.5.1.ebuild
+++ b/dev-python/django-cors-headers/django-cors-headers-2.5.1.ebuild
@@ -3,7 +3,7 @@
EAPI=7
-PYTHON_COMPAT=( python2_7 python3_{5,6} )
+PYTHON_COMPAT=( python3_{5,6} )
inherit distutils-r1
DESCRIPTION="Django App that adds CORS (Cross-Origin Resource Sharing) headers to responses"