summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMichał Górny <mgorny@gentoo.org>2020-01-25 21:35:22 +0100
committerMichał Górny <mgorny@gentoo.org>2020-01-25 21:54:00 +0100
commitfaff004f7df423a7d511f1d1c37244b17b1515da (patch)
tree8781cf66fe4a246f57d0b3c7acf779b21803905d /dev-python/django-debug-toolbar
parentdev-python/django-cacheops: Remove Python 2 (diff)
downloadgentoo-faff004f7df423a7d511f1d1c37244b17b1515da.tar.gz
gentoo-faff004f7df423a7d511f1d1c37244b17b1515da.tar.bz2
gentoo-faff004f7df423a7d511f1d1c37244b17b1515da.zip
dev-python/django-debug-toolbar: Remove old
Signed-off-by: Michał Górny <mgorny@gentoo.org>
Diffstat (limited to 'dev-python/django-debug-toolbar')
-rw-r--r--dev-python/django-debug-toolbar/Manifest2
-rw-r--r--dev-python/django-debug-toolbar/django-debug-toolbar-1.11.ebuild52
-rw-r--r--dev-python/django-debug-toolbar/django-debug-toolbar-1.5.ebuild52
3 files changed, 0 insertions, 106 deletions
diff --git a/dev-python/django-debug-toolbar/Manifest b/dev-python/django-debug-toolbar/Manifest
index d14cb7886d6d..53d9e796404d 100644
--- a/dev-python/django-debug-toolbar/Manifest
+++ b/dev-python/django-debug-toolbar/Manifest
@@ -1,3 +1 @@
-DIST django-debug-toolbar-1.11.tar.gz 321727 BLAKE2B 89eab65bc0306da9fd81affbffc312eb99d04f19c66d9e5c6016df323a987e1b3fe1d177d409d68548aede869ed6d3e71adb5f4f4e5cb85a9ab431eca5664033 SHA512 8085b02fc25571e7b3bff02ff2bda8bec81a6000c6ed9e2aea10ec45eb1a3e5adf2ee95fcfbb0a11660fd716ebf2e35a9bdefbaf767b4afc732368a197857e62
-DIST django-debug-toolbar-1.5.tar.gz 315928 BLAKE2B 8dde3c655baa6bd5f3b5d3ae0ba57b8c5746fc41bcfae9f506ad5c49ff64cdb51f0b9d67ee42695f884493cf21bd76fdcf943d88d97641b5d804d54c59163562 SHA512 9a421b80016bdaee8dd3ba2a9b7c3b788b54a4f464cdd5697e36536268e4d3d926bf77088a715e87f192dc8a20a100d8adac68c9c26a1191a5343e377240bf64
DIST django-debug-toolbar-2.0.tar.gz 321249 BLAKE2B cd4f9e7d55deaf404369ba89eaffe0c730a058450c8368e39bfe3f5562019f5978ff33b93dc0463dc0fa6e6ba1047335d45997929dc3d2b576a78ff7cd5f75f0 SHA512 8440705a2e38f2c035a1dde4eb14ec829ead502cbbebcae46889e26877c0843389107bf14249afe9742638c4880b362fd699aed935e271bc1ade8f0a54bfea46
diff --git a/dev-python/django-debug-toolbar/django-debug-toolbar-1.11.ebuild b/dev-python/django-debug-toolbar/django-debug-toolbar-1.11.ebuild
deleted file mode 100644
index 4de469ee23f2..000000000000
--- a/dev-python/django-debug-toolbar/django-debug-toolbar-1.11.ebuild
+++ /dev/null
@@ -1,52 +0,0 @@
-# Copyright 1999-2020 Gentoo Authors
-# Distributed under the terms of the GNU General Public License v2
-
-EAPI=7
-
-PYTHON_COMPAT=( python3_6 )
-
-inherit distutils-r1
-
-DESCRIPTION="A configurable set of panels that display debug information"
-HOMEPAGE="
- https://pypi.org/project/django-debug-toolbar/
- https://github.com/django-debug-toolbar/django-debug-toolbar/"
-SRC_URI="https://github.com/${PN}/${PN}/archive/${PV}.tar.gz -> ${P}.tar.gz"
-
-SLOT="0"
-LICENSE="BSD"
-KEYWORDS="~amd64 ~x86"
-IUSE="doc examples"
-
-RDEPEND="
- >=dev-python/django-1.11[${PYTHON_USEDEP}]
- >=dev-python/python-sqlparse-0.2.0[${PYTHON_USEDEP}]
- doc? ( dev-python/sphinx[${PYTHON_USEDEP}] )
-"
-DEPEND="${RDEPEND}
- dev-python/setuptools[${PYTHON_USEDEP}]
-"
-
-python_prepare_all() {
- # Prevent non essential d'loading by intersphinx
- sed -e 's:intersphinx_mapping:_&:' -i docs/conf.py || die
-
- # This prevents distutils from installing 'tests' package, rm magic no more needed
- sed -e "/find_packages/s:'tests':'tests.\*', 'tests':" -i setup.py || die
-
- distutils-r1_python_prepare_all
-}
-
-python_compile_all() {
- use doc && emake -C docs html
-}
-
-python_test() {
- emake test
-}
-
-python_install_all() {
- use doc && local HTML_DOCS=( docs/_build/html/. )
- use examples && local EXAMPLES=( example/. )
- distutils-r1_python_install_all
-}
diff --git a/dev-python/django-debug-toolbar/django-debug-toolbar-1.5.ebuild b/dev-python/django-debug-toolbar/django-debug-toolbar-1.5.ebuild
deleted file mode 100644
index e0cda67f0415..000000000000
--- a/dev-python/django-debug-toolbar/django-debug-toolbar-1.5.ebuild
+++ /dev/null
@@ -1,52 +0,0 @@
-# Copyright 1999-2020 Gentoo Authors
-# Distributed under the terms of the GNU General Public License v2
-
-EAPI=5
-
-PYTHON_COMPAT=( python2_7 python3_6 )
-
-inherit distutils-r1
-
-DESCRIPTION="A configurable set of panels that display debug information"
-HOMEPAGE="
- https://pypi.org/project/django-debug-toolbar/
- https://github.com/django-debug-toolbar/django-debug-toolbar/"
-SRC_URI="https://github.com/${PN}/${PN}/archive/${PV}.tar.gz -> ${P}.tar.gz"
-
-SLOT="0"
-LICENSE="BSD"
-KEYWORDS="amd64 x86"
-IUSE="doc examples"
-
-RDEPEND="
- >=dev-python/django-1.8[${PYTHON_USEDEP}]
- >=dev-python/python-sqlparse-0.2.0[${PYTHON_USEDEP}]
- doc? ( dev-python/sphinx[${PYTHON_USEDEP}] )
-"
-DEPEND="${RDEPEND}
- dev-python/setuptools[${PYTHON_USEDEP}]
-"
-
-python_prepare_all() {
- # Prevent non essential d'loading by intersphinx
- sed -e 's:intersphinx_mapping:_&:' -i docs/conf.py || die
-
- # This prevents distutils from installing 'tests' package, rm magic no more needed
- sed -e "/find_packages/s:'tests':'tests.\*', 'tests':" -i setup.py || die
-
- distutils-r1_python_prepare_all
-}
-
-python_compile_all() {
- use doc && emake -C docs html
-}
-
-python_test() {
- emake test
-}
-
-python_install_all() {
- use doc && local HTML_DOCS=( docs/_build/html/. )
- use examples && local EXAMPLES=( example/. )
- distutils-r1_python_install_all
-}