summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMichał Górny <mgorny@gentoo.org>2017-05-02 13:13:27 +0200
committerMichał Górny <mgorny@gentoo.org>2017-05-02 13:58:11 +0200
commit52ecde03852990715a8cef6f906c704956d4beb4 (patch)
treee9b045fdebaf6abf2e8fa2f115572d89f07dcafb /dev-python/django-evolution
parentdev-python/cherrypy: Clean old versions up (diff)
downloadgentoo-52ecde03852990715a8cef6f906c704956d4beb4.tar.gz
gentoo-52ecde03852990715a8cef6f906c704956d4beb4.tar.bz2
gentoo-52ecde03852990715a8cef6f906c704956d4beb4.zip
dev-python/django-evolution: Clean old versions up
Diffstat (limited to 'dev-python/django-evolution')
-rw-r--r--dev-python/django-evolution/Manifest1
-rw-r--r--dev-python/django-evolution/django-evolution-0.6.9.ebuild46
2 files changed, 0 insertions, 47 deletions
diff --git a/dev-python/django-evolution/Manifest b/dev-python/django-evolution/Manifest
index bf5d009b450b..c612bfff5289 100644
--- a/dev-python/django-evolution/Manifest
+++ b/dev-python/django-evolution/Manifest
@@ -1,3 +1,2 @@
-DIST django_evolution-0.6.9.tar.gz 65021 SHA256 7a526b1a39e07dd3df3612986896bd8bd5e7dd42a38a9779ce749a4e8f3015f4 SHA512 f3e0925546210bdcb622ed7e51ed6e032acfc721bee9dbd7ba96b4280b36c978657c8b3d68d17799c3cc654796f8cb4d7f6c05f6eaa49840471b7f1f5dc96651 WHIRLPOOL 043a1beb21c19765cbc207ba0ef5b2c1543ee78d2c6066dbf1b53f7c877783aa50d0193eab01547db38297204969a862e3330ca22865f1903f6d06b12983bfae
DIST django_evolution-0.7.4.tar.gz 88467 SHA256 0b75bf163d5c859f171baf674503dfb3ca7d1d2ef082e5c5952d52b9ee6644e4 SHA512 6a6596211da7c0df1690e969b6116ee86ef2645886aab3d2026c1eadc0663f58f8c4025ffc30bb5b11f2f7ccedc687702396244c8fb12f1ea12b026521f90803 WHIRLPOOL e9f35d9c0ca8f8e199d1da3092904e38ec9e72e9602e342d7e5c0b20542d7f9ff591fae1b6a39b5703bb73a0822ae7f317d32f592301153aac7bbf7c56ef530b
DIST django_evolution-0.7.5.tar.gz 89551 SHA256 db9ee54849ccce54736b18926bd3b839d5a0e61a713263851d3e220c49e96ce1 SHA512 f457fa53ff59bff09fa3fc3ad73ffc8f09ce306c756b022d2da097cba1f14b69dca03ff2c714ac470da7200f649c4765543a717a6ce851d1dbd4b0fc8fc84098 WHIRLPOOL 38cacf172047d97ef60cda119ca69bfada8b24687e21d7194c580bfff2def50e84c402223c086c9e870385b465d96556cc4b90ff9a0033937783529cab220be0
diff --git a/dev-python/django-evolution/django-evolution-0.6.9.ebuild b/dev-python/django-evolution/django-evolution-0.6.9.ebuild
deleted file mode 100644
index a6e43c88613c..000000000000
--- a/dev-python/django-evolution/django-evolution-0.6.9.ebuild
+++ /dev/null
@@ -1,46 +0,0 @@
-# Copyright 1999-2015 Gentoo Foundation
-# Distributed under the terms of the GNU General Public License v2
-
-EAPI=5
-
-PYTHON_COMPAT=( python2_7 )
-
-inherit distutils-r1
-
-MY_PN=${PN/-/_}
-MY_P=${MY_PN}-${PV}
-
-DESCRIPTION="A Django application that will run cron jobs for other django apps"
-HOMEPAGE="https://code.google.com/p/django-evolution/ https://pypi.python.org/pypi/django_evolution/"
-SRC_URI="mirror://pypi/${PN:0:1}/${MY_PN}/${MY_P}.tar.gz"
-
-LICENSE="BSD"
-SLOT="0"
-KEYWORDS="~amd64 ~x86"
-IUSE="test"
-
-RDEPEND="dev-python/setuptools[${PYTHON_USEDEP}]"
-DEPEND="${RDEPEND}
- dev-python/django[${PYTHON_USEDEP}]
- test? ( dev-python/nose[${PYTHON_USEDEP}] )"
-
-S=${WORKDIR}/${MY_P}
-
-python_prepare_all() {
- # Fix installing 'tests' package in the global scope.
- # https://code.google.com/p/django-evolution/issues/detail?id=134
- sed -i -e 's:find_packages(:&exclude=("tests",):' setup.py || die
-
- distutils-r1_python_prepare_all
-}
-
-python_test() {
- # https://code.google.com/p/django-evolution/issues/detail?id=135
- # This is tested, any delay in die subsequent to (implicitly inherited) multiprocessing eclass
- "${PYTHON}" tests/runtests.py || die
-}
-
-python_install_all() {
- distutils-r1_python_install_all
- dodoc -r docs/
-}