summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMichał Górny <mgorny@gentoo.org>2021-10-17 09:38:53 +0200
committerMichał Górny <mgorny@gentoo.org>2021-10-17 09:41:40 +0200
commit50762367dbac5f02475cc3a244bbca4d536c1805 (patch)
tree47445f583ab2ef38292eed3dbc70dfefefc269d4 /dev-python/django-otp
parentdev-python/django-mptt: Remove old (diff)
downloadgentoo-50762367dbac5f02475cc3a244bbca4d536c1805.tar.gz
gentoo-50762367dbac5f02475cc3a244bbca4d536c1805.tar.bz2
gentoo-50762367dbac5f02475cc3a244bbca4d536c1805.zip
dev-python/django-otp: Remove old
Signed-off-by: Michał Górny <mgorny@gentoo.org>
Diffstat (limited to 'dev-python/django-otp')
-rw-r--r--dev-python/django-otp/Manifest2
-rw-r--r--dev-python/django-otp/django-otp-1.0.6.ebuild36
-rw-r--r--dev-python/django-otp/django-otp-1.1.0.ebuild35
3 files changed, 0 insertions, 73 deletions
diff --git a/dev-python/django-otp/Manifest b/dev-python/django-otp/Manifest
index 3732486bfd7a..2353d4fad682 100644
--- a/dev-python/django-otp/Manifest
+++ b/dev-python/django-otp/Manifest
@@ -1,3 +1 @@
-DIST django-otp-1.0.6.gh.tar.gz 69023 BLAKE2B 82534fb666e27ab654b1587160fd9fd4600d1ecb57f5b506b383c3d7b36a13d6bbff39598603c7c3bc69edc871a6a3ad1aa2531a92ea921ab07798e7e4bb1316 SHA512 ff14a786bc8b3d22c8767fa78d676951c262389dfe00def981c79894d299f393ffc86510c33866482aa246ac1643238a3de5701bb76cf56aea5e3ba0a25cbb97
-DIST django-otp-1.1.0.gh.tar.gz 71399 BLAKE2B 826677582fff6102b3e65750c367607e9641aa629a59f064af7023774017f6e7817f36e51e0fada181fa84054545367689b8b499ef9625729c8434a903911876 SHA512 b23c0e72508c890f7a84b59b7827f093aeaad77e6df7c824894bc789282db6f8a26699c9a3ee9bf755eb8e13c6fe5a80fad263659be7528762a8cc29d4636e11
DIST django-otp-1.1.1.gh.tar.gz 71526 BLAKE2B d68c0fe99c5437d08a8a0a433b4d6f41f0068047e3899efbb24234696c3494a064982aabc02d2788662d516235413bfc804f76cf5ffa1c608d3aa61927e2fad3 SHA512 5946cd64fd0f52dac5ef9fb192f8ecf78e99c96fe7e3223b41c68d96e249f6727149ef58a2dbf48024452e078f5f93c1f9edb9db2a25def5cbb3992c16aac18c
diff --git a/dev-python/django-otp/django-otp-1.0.6.ebuild b/dev-python/django-otp/django-otp-1.0.6.ebuild
deleted file mode 100644
index 0468cfa46262..000000000000
--- a/dev-python/django-otp/django-otp-1.0.6.ebuild
+++ /dev/null
@@ -1,36 +0,0 @@
-# Copyright 1999-2021 Gentoo Authors
-# Distributed under the terms of the GNU General Public License v2
-
-EAPI=7
-
-PYTHON_COMPAT=( python3_{8..10} )
-
-inherit distutils-r1
-
-DESCRIPTION="Django framework adding two-factor authentication using one-time passwords"
-HOMEPAGE="https://github.com/django-otp/django-otp/"
-SRC_URI="
- https://github.com/django-otp/django-otp/archive/v${PV}.tar.gz
- -> ${P}.gh.tar.gz"
-
-LICENSE="BSD"
-SLOT="0"
-KEYWORDS="~amd64 ~x86"
-IUSE="test"
-RESTRICT="!test? ( test )"
-
-RDEPEND="
- >=dev-python/django-2.2[${PYTHON_USEDEP}]"
-BDEPEND="
- test? (
- $(python_gen_impl_dep sqlite)
- dev-python/freezegun[${PYTHON_USEDEP}]
- dev-python/qrcode[${PYTHON_USEDEP}]
- ${RDEPEND}
- )"
-
-python_test() {
- local -x PYTHONPATH=test:${PYTHONPATH}
- local -x DJANGO_SETTINGS_MODULE=test_project.settings
- django-admin test -v 2 django_otp || die "Tests fail with ${EPYTHON}"
-}
diff --git a/dev-python/django-otp/django-otp-1.1.0.ebuild b/dev-python/django-otp/django-otp-1.1.0.ebuild
deleted file mode 100644
index 892604810582..000000000000
--- a/dev-python/django-otp/django-otp-1.1.0.ebuild
+++ /dev/null
@@ -1,35 +0,0 @@
-# Copyright 1999-2021 Gentoo Authors
-# Distributed under the terms of the GNU General Public License v2
-
-EAPI=8
-
-PYTHON_COMPAT=( python3_{8..10} )
-inherit distutils-r1
-
-DESCRIPTION="Django framework adding two-factor authentication using one-time passwords"
-HOMEPAGE="https://github.com/django-otp/django-otp/"
-SRC_URI="
- https://github.com/django-otp/django-otp/archive/v${PV}.tar.gz
- -> ${P}.gh.tar.gz"
-
-LICENSE="BSD"
-SLOT="0"
-KEYWORDS="~amd64 ~x86"
-IUSE="test"
-RESTRICT="!test? ( test )"
-
-RDEPEND="
- >=dev-python/django-2.2[${PYTHON_USEDEP}]"
-BDEPEND="
- test? (
- $(python_gen_impl_dep sqlite)
- dev-python/freezegun[${PYTHON_USEDEP}]
- dev-python/qrcode[${PYTHON_USEDEP}]
- ${RDEPEND}
- )"
-
-python_test() {
- local -x PYTHONPATH=test:${PYTHONPATH}
- local -x DJANGO_SETTINGS_MODULE=test_project.settings
- django-admin test -v 2 django_otp || die "Tests fail with ${EPYTHON}"
-}