summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorRobin H. Johnson <robbat2@gentoo.org>2015-08-08 13:49:04 -0700
committerRobin H. Johnson <robbat2@gentoo.org>2015-08-08 17:38:18 -0700
commit56bd759df1d0c750a065b8c845e93d5dfa6b549d (patch)
tree3f91093cdb475e565ae857f1c5a7fd339e2d781e /dev-python/django-select2
downloadgentoo-56bd759df1d0c750a065b8c845e93d5dfa6b549d.tar.gz
gentoo-56bd759df1d0c750a065b8c845e93d5dfa6b549d.tar.bz2
gentoo-56bd759df1d0c750a065b8c845e93d5dfa6b549d.zip
proj/gentoo: Initial commit
This commit represents a new era for Gentoo: Storing the gentoo-x86 tree in Git, as converted from CVS. This commit is the start of the NEW history. Any historical data is intended to be grafted onto this point. Creation process: 1. Take final CVS checkout snapshot 2. Remove ALL ChangeLog* files 3. Transform all Manifests to thin 4. Remove empty Manifests 5. Convert all stale $Header$/$Id$ CVS keywords to non-expanded Git $Id$ 5.1. Do not touch files with -kb/-ko keyword flags. Signed-off-by: Robin H. Johnson <robbat2@gentoo.org> X-Thanks: Alec Warner <antarus@gentoo.org> - did the GSoC 2006 migration tests X-Thanks: Robin H. Johnson <robbat2@gentoo.org> - infra guy, herding this project X-Thanks: Nguyen Thai Ngoc Duy <pclouds@gentoo.org> - Former Gentoo developer, wrote Git features for the migration X-Thanks: Brian Harring <ferringb@gentoo.org> - wrote much python to improve cvs2svn X-Thanks: Rich Freeman <rich0@gentoo.org> - validation scripts X-Thanks: Patrick Lauer <patrick@gentoo.org> - Gentoo dev, running new 2014 work in migration X-Thanks: Michał Górny <mgorny@gentoo.org> - scripts, QA, nagging X-Thanks: All of other Gentoo developers - many ideas and lots of paint on the bikeshed
Diffstat (limited to 'dev-python/django-select2')
-rw-r--r--dev-python/django-select2/Manifest4
-rw-r--r--dev-python/django-select2/django-select2-3.2.1.ebuild23
-rw-r--r--dev-python/django-select2/django-select2-4.0.0.ebuild23
-rw-r--r--dev-python/django-select2/django-select2-4.2.2.ebuild23
-rw-r--r--dev-python/django-select2/django-select2-4.3.1.ebuild23
-rw-r--r--dev-python/django-select2/metadata.xml16
6 files changed, 112 insertions, 0 deletions
diff --git a/dev-python/django-select2/Manifest b/dev-python/django-select2/Manifest
new file mode 100644
index 000000000000..20dab40bf077
--- /dev/null
+++ b/dev-python/django-select2/Manifest
@@ -0,0 +1,4 @@
+DIST Django-Select2-3.2.1.tar.gz 67816 SHA256 d39832622840edfc66882d0e449fd09c676669ff1f244548e5c721e91ab52482 SHA512 c4935455b013430e3ea941546a22b5468fcf9535ad2f1728ceed653133814cc3d126f3a88911de391af25068d8824f102748f6b02fc7007b586445adbbe0ed33 WHIRLPOOL 27e01d59dfce9eba871beb1c686112f6d5507123168899205262b0b719b6002502a9f5be0cab2625e57ed04acfd1b1b1fedae8f927f182992427f17362eff972
+DIST Django-Select2-4.0.0.tar.gz 75566 SHA256 9a186b6737baf7b000f6ea0f9c0e76475a73643c89a879fa4068e774af2862d5 SHA512 459b7885d4567d8aef89a527ed2913dddcb3d8bf1ec5993b6dd70b66c57ffdf60f418bdd7b4391b9e81815af3ce997d7f364880d6e272cf19a348834c9b3a54d WHIRLPOOL 92796dcaae59b2b91f6cd9178938dedde21e58e1225289b45e5a09450a52895d0d860360ba88070b024f611081ab95c95759bea26d417cffc1f3fd4ab016d991
+DIST Django-Select2-4.2.2.tar.gz 91269 SHA256 e0924aed8e9a35f6d755b464c44ea63396653b1dc82cdf1591d1a151e032aa70 SHA512 5262201804ac9cd9a13c228ba93d3753906d60bceb17ba860b855fb5106891223006acc79da9cf9d34ad32f6bcdf434f10d36135fab0305a8772f532d77982db WHIRLPOOL 25f9b3527bf023c737c9296311c1c9237cbe1ceee510d7036a44b71c7dd95d17e3c121e85d950e1b81fcc130bbee794bc2af4a004ee2d8d6668a0bb3adca50a5
+DIST Django-Select2-4.3.1.tar.gz 97158 SHA256 7cdf88f15b350ccc3b9e1bcd037c70289c270304df5e1bf6fc918aebb4b709bf SHA512 5d80531a96239e311559a66f33ebb2926ba02f3561038f035e80931a7d667d16b5b2215520f1da1aac38d6d2d92f0114f71c06bb07fac12dab954a0a03076499 WHIRLPOOL bde077e5032921ecd3599b70604b3f30dace7e904cc8f2fe3d4fd4ab1533d3631c8661f72e083d6d8f34277c12f3799c2e78db77470a689c1304baaabee740c8
diff --git a/dev-python/django-select2/django-select2-3.2.1.ebuild b/dev-python/django-select2/django-select2-3.2.1.ebuild
new file mode 100644
index 000000000000..f99ff3db16e3
--- /dev/null
+++ b/dev-python/django-select2/django-select2-3.2.1.ebuild
@@ -0,0 +1,23 @@
+# Copyright 1999-2013 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI="5"
+PYTHON_COMPAT=( python2_7 )
+
+inherit distutils-r1
+
+MY_PN="Django-Select2"
+
+DESCRIPTION="A Django integration of Select2"
+HOMEPAGE="https://pypi.python.org/pypi/Django-Select2"
+SRC_URI="mirror://pypi/${MY_PN:0:1}/${MY_PN}/${MY_PN}-${PV}.tar.gz"
+
+S="${WORKDIR}/${MY_PN}-${PV}"
+
+LICENSE="BSD"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+
+RDEPEND="dev-python/django[${PYTHON_USEDEP}]"
+DEPEND="dev-python/setuptools[${PYTHON_USEDEP}]"
diff --git a/dev-python/django-select2/django-select2-4.0.0.ebuild b/dev-python/django-select2/django-select2-4.0.0.ebuild
new file mode 100644
index 000000000000..f99ff3db16e3
--- /dev/null
+++ b/dev-python/django-select2/django-select2-4.0.0.ebuild
@@ -0,0 +1,23 @@
+# Copyright 1999-2013 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI="5"
+PYTHON_COMPAT=( python2_7 )
+
+inherit distutils-r1
+
+MY_PN="Django-Select2"
+
+DESCRIPTION="A Django integration of Select2"
+HOMEPAGE="https://pypi.python.org/pypi/Django-Select2"
+SRC_URI="mirror://pypi/${MY_PN:0:1}/${MY_PN}/${MY_PN}-${PV}.tar.gz"
+
+S="${WORKDIR}/${MY_PN}-${PV}"
+
+LICENSE="BSD"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+
+RDEPEND="dev-python/django[${PYTHON_USEDEP}]"
+DEPEND="dev-python/setuptools[${PYTHON_USEDEP}]"
diff --git a/dev-python/django-select2/django-select2-4.2.2.ebuild b/dev-python/django-select2/django-select2-4.2.2.ebuild
new file mode 100644
index 000000000000..03ab81cb9c9f
--- /dev/null
+++ b/dev-python/django-select2/django-select2-4.2.2.ebuild
@@ -0,0 +1,23 @@
+# Copyright 1999-2015 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI="5"
+PYTHON_COMPAT=( python2_7 )
+
+inherit distutils-r1
+
+MY_PN="Django-Select2"
+
+DESCRIPTION="A Django integration of Select2"
+HOMEPAGE="https://pypi.python.org/pypi/Django-Select2"
+SRC_URI="mirror://pypi/${MY_PN:0:1}/${MY_PN}/${MY_PN}-${PV}.tar.gz"
+
+S="${WORKDIR}/${MY_PN}-${PV}"
+
+LICENSE="BSD"
+SLOT="0"
+KEYWORDS="amd64 x86"
+
+RDEPEND="dev-python/django[${PYTHON_USEDEP}]"
+DEPEND="dev-python/setuptools[${PYTHON_USEDEP}]"
diff --git a/dev-python/django-select2/django-select2-4.3.1.ebuild b/dev-python/django-select2/django-select2-4.3.1.ebuild
new file mode 100644
index 000000000000..0b33ffb92fa8
--- /dev/null
+++ b/dev-python/django-select2/django-select2-4.3.1.ebuild
@@ -0,0 +1,23 @@
+# Copyright 1999-2015 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI="5"
+PYTHON_COMPAT=( python2_7 )
+
+inherit distutils-r1
+
+MY_PN="Django-Select2"
+
+DESCRIPTION="A Django integration of Select2"
+HOMEPAGE="https://pypi.python.org/pypi/Django-Select2"
+SRC_URI="mirror://pypi/${MY_PN:0:1}/${MY_PN}/${MY_PN}-${PV}.tar.gz"
+
+S="${WORKDIR}/${MY_PN}-${PV}"
+
+LICENSE="BSD"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+
+RDEPEND="dev-python/django[${PYTHON_USEDEP}]"
+DEPEND="dev-python/setuptools[${PYTHON_USEDEP}]"
diff --git a/dev-python/django-select2/metadata.xml b/dev-python/django-select2/metadata.xml
new file mode 100644
index 000000000000..8cbb6c54a2bb
--- /dev/null
+++ b/dev-python/django-select2/metadata.xml
@@ -0,0 +1,16 @@
+<?xml version="1.0" encoding="UTF-8"?>
+<!DOCTYPE pkgmetadata SYSTEM "http://www.gentoo.org/dtd/metadata.dtd">
+<pkgmetadata>
+ <herd>python</herd>
+ <maintainer>
+ <email>prometheanfire@gentoo.org</email>
+ <name>Matthew Thode</name>
+ </maintainer>
+ <longdescription lang="en">
+ This is a Django integration of Select2
+ The app includes Select2 driven Django Widgets and Form Fields.
+ </longdescription>
+ <upstream>
+ <remote-id type="pypi">Django-Select2</remote-id>
+ </upstream>
+</pkgmetadata>