summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMichael Palimaka <kensington@gentoo.org>2018-03-03 20:08:04 +1100
committerMichael Palimaka <kensington@gentoo.org>2018-03-03 20:10:47 +1100
commit0dfe3e282bcfd1b2eada18a716d83839ab67922a (patch)
treeb355499da5071b1578134bf1b80b39b52622ba30 /dev-python/django-two-factor-auth
parentdev-python/django-phonenumber-field: remove 1.1.0 (diff)
downloadgentoo-0dfe3e282bcfd1b2eada18a716d83839ab67922a.tar.gz
gentoo-0dfe3e282bcfd1b2eada18a716d83839ab67922a.tar.bz2
gentoo-0dfe3e282bcfd1b2eada18a716d83839ab67922a.zip
dev-python/django-two-factor-auth: remove 1.2.1
Package-Manager: Portage-2.3.19, Repoman-2.3.6
Diffstat (limited to 'dev-python/django-two-factor-auth')
-rw-r--r--dev-python/django-two-factor-auth/Manifest1
-rw-r--r--dev-python/django-two-factor-auth/django-two-factor-auth-1.2.1.ebuild41
2 files changed, 0 insertions, 42 deletions
diff --git a/dev-python/django-two-factor-auth/Manifest b/dev-python/django-two-factor-auth/Manifest
index f8deff181ee2..0375c4f6eb53 100644
--- a/dev-python/django-two-factor-auth/Manifest
+++ b/dev-python/django-two-factor-auth/Manifest
@@ -1,2 +1 @@
-DIST django-two-factor-auth-1.2.1.tar.gz 102165 BLAKE2B d8c156c3b3e2ee3ecb247848c0284bfa6bc29c0c90a276865f26800623ba6fd45d9239a8b9b2e5f2f04d4846344c2ad56f7ebc71ff75fbaac5ce433e3e8bca3b SHA512 c7947318929a91096e329e21db81c798f6522050d45203dd2cdeb0708f03d06ab6c650305546cd5e53080cdc77f43c6bcedbc77ad7eb1c88ffa49da5957f40ff
DIST django-two-factor-auth-1.3.0.tar.gz 98955 BLAKE2B 9c9053a0b1f7c8dcd67b1f82ad5f0db5e790d6e589bab0489960fce8bcb3bdceb51e43bb2b42507c4a3ddd100722d83dc88f71521d3a9fd6513ce3e41aa0247c SHA512 5876e82897b7b86663f12701652d266c20a9d4ea16da8722e96050ecf3a3997fb0bf3e08cbcc1ae12763f68e52d66d2749343f8b7757d4286da14e8ceb98c85b
diff --git a/dev-python/django-two-factor-auth/django-two-factor-auth-1.2.1.ebuild b/dev-python/django-two-factor-auth/django-two-factor-auth-1.2.1.ebuild
deleted file mode 100644
index baf534d1a7ac..000000000000
--- a/dev-python/django-two-factor-auth/django-two-factor-auth-1.2.1.ebuild
+++ /dev/null
@@ -1,41 +0,0 @@
-# Copyright 1999-2015 Gentoo Foundation
-# Distributed under the terms of the GNU General Public License v2
-
-EAPI=5
-
-PYTHON_COMPAT=( python{2_7,3_4} )
-
-inherit eutils distutils-r1
-
-DESCRIPTION="User-friendly Two-Factor Authentication for Django"
-HOMEPAGE="https://github.com/Bouke/django-two-factor-auth"
-SRC_URI="https://github.com/Bouke/${PN}/archive/${PV}.tar.gz -> ${P}.tar.gz"
-
-LICENSE="MIT"
-SLOT="0"
-KEYWORDS="~amd64 ~x86"
-
-IUSE="test yubikey"
-
-CDEPEND=">=dev-python/django-1.4.2[${PYTHON_USEDEP}]
- >=dev-python/django-otp-0.2.0[${PYTHON_USEDEP}]
- dev-python/qrcode[${PYTHON_USEDEP}]
- dev-python/twilio[${PYTHON_USEDEP}]
- yubikey? ( dev-python/django-otp-yubikey[${PYTHON_USEDEP}] )
- "
-
-RDEPEND="${CDEPEND}"
-DEPEND="test? (
- dev-python/flake8[${PYTHON_USEDEP}]
- dev-python/mock[${PYTHON_USEDEP}]
- ${CDEPEND}
- )"
-
-python_prepare_all() {
- distutils-r1_python_prepare_all
- sed -i "/'qrcode/s/^/#/" setup.py || die
-}
-
-python_test() {
- emake test
-}