summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorSlawomir Lis <slis@gentoo.org>2016-06-22 09:05:18 +0200
committerSlawomir Lis <slis@gentoo.org>2016-06-22 09:05:18 +0200
commit47d963c09383e068c6cd6488d3f5ad4b8036e5db (patch)
tree641d08677b1d8337683f10e257dbf00a2f4b027f /dev-python/django_polymorphic
parentwww-client/opera-developer: Version bump. (diff)
downloadgentoo-47d963c09383e068c6cd6488d3f5ad4b8036e5db.tar.gz
gentoo-47d963c09383e068c6cd6488d3f5ad4b8036e5db.tar.bz2
gentoo-47d963c09383e068c6cd6488d3f5ad4b8036e5db.zip
version bump
Package-Manager: portage-2.3.0_rc1
Diffstat (limited to 'dev-python/django_polymorphic')
-rw-r--r--dev-python/django_polymorphic/Manifest1
-rw-r--r--dev-python/django_polymorphic/django_polymorphic-0.9.2.ebuild27
2 files changed, 28 insertions, 0 deletions
diff --git a/dev-python/django_polymorphic/Manifest b/dev-python/django_polymorphic/Manifest
index bc9c8182c52e..07eeca386af9 100644
--- a/dev-python/django_polymorphic/Manifest
+++ b/dev-python/django_polymorphic/Manifest
@@ -1 +1,2 @@
DIST django_polymorphic-0.7.2.tar.gz 36041 SHA256 f2f64fcf818b824316fb86fb1b5e8b18fa0b82c58eb881c05a0d06045cf4539a SHA512 afe391f635fcde0490a4bfd64d373794134a2e56066e07236299c07669eaa8afbef6f6d1a6116061716edb95ef1db0c0e4da91a7e8516f517206499d41051250 WHIRLPOOL dae7a2e6b7c29eab63de736498b9cb991e36a06df42df1da3632e0e257d0987ea1f1e9a7e3367e2e4b5b88efbe6bfd031759a94f94fa6400645db1075a52a393
+DIST django_polymorphic-0.9.2.tar.gz 39400 SHA256 fd8e88ed6b01b038fedf8eb63392f29a158143b36bde71424e194cbc382a447c SHA512 db22b880e042bf70ae215c95ce2cc5bca5f8622e7554af7c9e4b15daf10f45e70b255d9db2280a5de3a0c7a07dee3eb2b8cea5552b28c24ec8c301713165d993 WHIRLPOOL 35c51330c2ef1645ed6edebee941a3404fbc9414fd1edf29ac3c03e753672e20675a03940692402436bffcc887935795aba434201f1a087cc9785d44200b54c0
diff --git a/dev-python/django_polymorphic/django_polymorphic-0.9.2.ebuild b/dev-python/django_polymorphic/django_polymorphic-0.9.2.ebuild
new file mode 100644
index 000000000000..66c04b692e85
--- /dev/null
+++ b/dev-python/django_polymorphic/django_polymorphic-0.9.2.ebuild
@@ -0,0 +1,27 @@
+# Copyright 1999-2016 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI="5"
+
+PYTHON_COMPAT=( python{2_{6,7},3_3} )
+
+inherit distutils-r1
+
+DESCRIPTION="Seamless Polymorphic Inheritance for Django Models"
+HOMEPAGE="https://pypi.python.org/pypi/django-polymorphic"
+SRC_URI="mirror://pypi/${PN:0:1}/${PN}/${P}.tar.gz"
+
+LICENSE="BSD"
+KEYWORDS="~amd64 ~x86"
+SLOT="0"
+IUSE=""
+
+RDEPEND="
+ >=dev-python/django-1.4
+"
+
+DEPEND="
+ ${RDEPEND}
+ dev-python/setuptools
+"