summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorSlawomir Lis <slis@gentoo.org>2016-10-22 21:28:14 +0200
committerSlawomir Lis <slis@gentoo.org>2016-10-22 21:36:38 +0200
commitb9e36b9488ea9d9b0a80a3e78b4bf58f41eeb34f (patch)
treef68f1ba1622cb06118d78b689378403f8cf51242 /dev-python/djangocms-file/djangocms-file-2.0.1.ebuild
parentdev-python/djangocms-inherit: version bump to 0.2.2 (diff)
downloadgentoo-b9e36b9488ea9d9b0a80a3e78b4bf58f41eeb34f.tar.gz
gentoo-b9e36b9488ea9d9b0a80a3e78b4bf58f41eeb34f.tar.bz2
gentoo-b9e36b9488ea9d9b0a80a3e78b4bf58f41eeb34f.zip
dev-python/djangocms-file: version bump to 2.0.1
Package-Manager: portage-2.3.2
Diffstat (limited to 'dev-python/djangocms-file/djangocms-file-2.0.1.ebuild')
-rw-r--r--dev-python/djangocms-file/djangocms-file-2.0.1.ebuild29
1 files changed, 29 insertions, 0 deletions
diff --git a/dev-python/djangocms-file/djangocms-file-2.0.1.ebuild b/dev-python/djangocms-file/djangocms-file-2.0.1.ebuild
new file mode 100644
index 000000000000..d7b37935e12e
--- /dev/null
+++ b/dev-python/djangocms-file/djangocms-file-2.0.1.ebuild
@@ -0,0 +1,29 @@
+# Copyright 1999-2016 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI="6"
+
+PYTHON_COMPAT=( python{2_7,3_{3,4,5}} )
+
+inherit distutils-r1
+
+DESCRIPTION="File plugin for django CMS"
+HOMEPAGE="https://github.com/divio/djangocms-file"
+SRC_URI="https://github.com/divio/${PN}/archive/${PV}.tar.gz -> ${P}.tar.gz"
+
+LICENSE="BSD"
+KEYWORDS="~amd64 ~x86"
+SLOT="0"
+IUSE=""
+
+RDEPEND=""
+DEPEND="
+ ${RDEPEND}
+ dev-python/setuptools
+"
+
+src_prepare() {
+ sed -i 's/find_packages()/find_packages(exclude=["tests"])/g' "${S}/setup.py"
+ eapply_user
+}