summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorSlawomir Lis <slis@gentoo.org>2016-11-08 09:13:00 +0100
committerSlawomir Lis <slis@gentoo.org>2016-11-08 09:13:00 +0100
commit3939ef63a6b815eca2ab8785d655d93598de09a2 (patch)
tree48514ed37f7827f95852fc049d1047702863a3d0 /dev-python/djangocms-picture
parentRevert "dev-libs/icu: don't automagically link against dev-libs/icu-le-hb." (diff)
downloadgentoo-3939ef63a6b815eca2ab8785d655d93598de09a2.tar.gz
gentoo-3939ef63a6b815eca2ab8785d655d93598de09a2.tar.bz2
gentoo-3939ef63a6b815eca2ab8785d655d93598de09a2.zip
dev-python/djangocms-picture: bumped to version 2.0.3
Package-Manager: portage-2.3.2
Diffstat (limited to 'dev-python/djangocms-picture')
-rw-r--r--dev-python/djangocms-picture/Manifest1
-rw-r--r--dev-python/djangocms-picture/djangocms-picture-2.0.3.ebuild33
2 files changed, 34 insertions, 0 deletions
diff --git a/dev-python/djangocms-picture/Manifest b/dev-python/djangocms-picture/Manifest
index 7376c5b69b23..34df62ee4664 100644
--- a/dev-python/djangocms-picture/Manifest
+++ b/dev-python/djangocms-picture/Manifest
@@ -1,3 +1,4 @@
DIST djangocms-picture-0.1.tar.gz 33969 SHA256 c9d553c712a062bb8997a2862f8349c545a481ee5bdbde16b8c7cbf35026cbd3 SHA512 ea925d873d32e2a1fdb789bf51758c3d7dacd295bbe217be4fb490b3cd26e452c17895c52713f6405edba83e6dead68596ed5c19d5bca22dff5f762e175e490c WHIRLPOOL 1a1feb08c3f5fda9a3775df4839335be1960a9bcf70ff75b79923197b9b6e09075a9744de9ec474bf1a74ab81e02e602b624728b0598089021857fb7a0cf55bc
DIST djangocms-picture-1.0.0.tar.gz 35127 SHA256 38b40f36362114aa8978864c5c9afd13aa904c0d2f92f7a86f22b766ddf2d9ac SHA512 863c7f6d542b5a847627f509e61be90f192fa619d56aac08fa7c6bf1c462124d598d99915834ac746f08b0250477ca6cca69bde6bafb7169aced98757b2e838c WHIRLPOOL e923581fbd0c38cdec771a1fa45730ac0e735bd574166008a5e58197cb37a73bb9c6fb7ed35c4f8ff6fe55bb81bb07eb3f568ff7a85d462e931c3e19a59ec421
DIST djangocms-picture-2.0.2.tar.gz 24425 SHA256 53de977b83e27173a1d9d582935c461cf9b4e8b7d360168d1d9a7ad81186771d SHA512 7ffa5748a4484e0f5c4d08715ff941e9830f42651c04d386bc443f7308f285af75a0215f0e28ba00d7de1b0f97585693f28ac117097788524e7ecf490a63ec58 WHIRLPOOL e58772dedc9be347cd07f667ad428c1138b348ee27004dd77a72bebe77e6738e2bbb2484b05be0d3d9a095c2b5c34514ee0f0d63ea18d892fb3c2fa42b7f4e21
+DIST djangocms-picture-2.0.3.tar.gz 24484 SHA256 1378c5a0b145e5878515c604bef1ca6912c360a287f0743497c68a45d561847c SHA512 b8e4ebb152c0d4d1e61b575655b40cc2b567b1acb4a4853205e471b38800f645d0e18c7039f305f34d93b47f9053ab649f259d0fb96d292f4e7d1a152d5941e9 WHIRLPOOL 2cc03db9ad5c548aaf62dd2cfc30d91a5390fdfdaf07a77668495dbf8b376efcb7bd4a1c07f1a995165c9a9d5519fab5f7cb2672d017013de2d285e2ff8765fe
diff --git a/dev-python/djangocms-picture/djangocms-picture-2.0.3.ebuild b/dev-python/djangocms-picture/djangocms-picture-2.0.3.ebuild
new file mode 100644
index 000000000000..051385d37a0f
--- /dev/null
+++ b/dev-python/djangocms-picture/djangocms-picture-2.0.3.ebuild
@@ -0,0 +1,33 @@
+# Copyright 1999-2016 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI="6"
+
+PYTHON_COMPAT=( python{2_7,3_{3,4,5}} )
+
+inherit distutils-r1
+
+DESCRIPTION="Picture plugin for django CMS"
+HOMEPAGE="https://pypi.python.org/pypi/djangocms-picture"
+SRC_URI="mirror://pypi/${PN:0:1}/${PN}/${P}.tar.gz"
+
+LICENSE="BSD"
+KEYWORDS="~amd64 ~x86"
+SLOT="0"
+IUSE=""
+
+RDEPEND="
+ >=dev-python/djangocms-attributes-field-0.1.1
+ >=dev-python/django-filer-1.2.4
+"
+DEPEND="
+ ${RDEPEND}
+ dev-python/setuptools
+"
+PDEPEND=">=dev-python/django-cms-3.2.0"
+
+src_prepare() {
+ sed -i 's/find_packages()/find_packages(exclude=["tests"])/g' "${S}/setup.py"
+ eapply_user
+}