summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorDavid Seifert <soap@gentoo.org>2019-12-29 14:06:07 +0100
committerDavid Seifert <soap@gentoo.org>2019-12-29 14:06:07 +0100
commit8ec40a41bf7159b4e8bc2c97a6168faa0f84e93a (patch)
treec5987a001e2241dc282e564d1a1572d80a832568 /dev-python/flask-bootstrap
parentdev-python/flask-admin: Remove old (diff)
downloadgentoo-8ec40a41bf7159b4e8bc2c97a6168faa0f84e93a.tar.gz
gentoo-8ec40a41bf7159b4e8bc2c97a6168faa0f84e93a.tar.bz2
gentoo-8ec40a41bf7159b4e8bc2c97a6168faa0f84e93a.zip
dev-python/flask-bootstrap: Remove old
Package-Manager: Portage-2.3.83, Repoman-2.3.20 Signed-off-by: David Seifert <soap@gentoo.org>
Diffstat (limited to 'dev-python/flask-bootstrap')
-rw-r--r--dev-python/flask-bootstrap/Manifest2
-rw-r--r--dev-python/flask-bootstrap/flask-bootstrap-3.3.6.0.ebuild58
-rw-r--r--dev-python/flask-bootstrap/flask-bootstrap-3.3.7.0.ebuild58
3 files changed, 0 insertions, 118 deletions
diff --git a/dev-python/flask-bootstrap/Manifest b/dev-python/flask-bootstrap/Manifest
index 73768be6ddb2..a12ffb71dee7 100644
--- a/dev-python/flask-bootstrap/Manifest
+++ b/dev-python/flask-bootstrap/Manifest
@@ -1,3 +1 @@
-DIST flask-bootstrap-3.3.6.0.tar.gz 489779 BLAKE2B ad35fbdbb8ce9700cf23759c3ebff11952ce5ba5c25628877fb7e7ec2032ac2e885579d8d9ffdd639abc842d7b7f06e40f695ab933aabbb09a2da300027ee787 SHA512 4cf08a6fd75185fdf5c89783cf8610d74835bf9dc07bd83b36819147bd40cf0e10d20f563a5fc5b8e799e2b87f1e80ad896c76930ca1bc72f74a94818ac708c8
-DIST flask-bootstrap-3.3.7.0.tar.gz 490438 BLAKE2B a254525eaa2a71abdd3d2a9964e79c734c59e73bc5fd7c3084c8ef4c74d07585b1af4421ea3ea5905a017708387c10fdcd76220be8da946f670f1fcc4020387b SHA512 0c7950d633d88f2e71eab444760229efde324b5169bc774215db4a5cd816d4b8eee8b5d55a68921330b2018d4ae57aafefa6e66cefa0ee822260103cf42143e6
DIST flask-bootstrap-3.3.7.1.tar.gz 490821 BLAKE2B 48773fa1632a9b34284af90924d0d7c6bbe06e43c30b09e72747072d4cdead88a08a1d95a661548709cc46cb9d9c9c017835cd6537ec1a23993fe79cfef31662 SHA512 010c71f69a95cb51afb449d1b43cb345ad23815ea89b368281f721a2af13cf2c143d67b586114898450d8e7fec413f45ff042cfca3dc1183cb0f50566e39fdc3
diff --git a/dev-python/flask-bootstrap/flask-bootstrap-3.3.6.0.ebuild b/dev-python/flask-bootstrap/flask-bootstrap-3.3.6.0.ebuild
deleted file mode 100644
index ff09b8f2fdc9..000000000000
--- a/dev-python/flask-bootstrap/flask-bootstrap-3.3.6.0.ebuild
+++ /dev/null
@@ -1,58 +0,0 @@
-# Copyright 1999-2019 Gentoo Authors
-# Distributed under the terms of the GNU General Public License v2
-
-EAPI=6
-PYTHON_COMPAT=( python3_5 )
-
-inherit distutils-r1
-
-DESCRIPTION="An extension that includes Bootstrap in your project, without boilerplate code"
-HOMEPAGE="https://pythonhosted.org/Flask-Bootstrap/"
-# PyPI tarballs don't include tests
-# https://github.com/mbr/flask-bootstrap/pull/134
-SRC_URI="https://github.com/mbr/${PN}/archive/${PV}.tar.gz -> ${P}.tar.gz"
-
-LICENSE="BSD"
-SLOT="0"
-KEYWORDS="~amd64 ~x86"
-IUSE="doc test"
-RESTRICT="!test? ( test )"
-
-RDEPEND="
- dev-python/dominate[${PYTHON_USEDEP}]
- dev-python/flask[${PYTHON_USEDEP}]
- dev-python/visitor[${PYTHON_USEDEP}]
- dev-python/wtforms[${PYTHON_USEDEP}]
-"
-DEPEND="
- dev-python/setuptools[${PYTHON_USEDEP}]
- test? (
- dev-python/flask-appconfig[${PYTHON_USEDEP}]
- dev-python/flask-debug[${PYTHON_USEDEP}]
- dev-python/flask-nav[${PYTHON_USEDEP}]
- dev-python/flask-wtf[${PYTHON_USEDEP}]
- dev-python/pytest-runner[${PYTHON_USEDEP}]
- dev-python/pytest[${PYTHON_USEDEP}]
- ${RDEPEND}
- )
- doc? ( dev-python/sphinx[${PYTHON_USEDEP}] )
-"
-
-python_prepare_all() {
- sed -i "s/, 'sphinx.ext.intersphinx'//" docs/conf.py || die
- distutils-r1_python_prepare_all
-}
-
-python_compile_all() {
- use doc && emake -C docs html
-}
-
-python_test() {
- # Skip one test which requires network access
- py.test -k "not test_versions_match" || die "Tests failed with ${EPYTHON}"
-}
-
-python_install_all() {
- use doc && local HTML_DOCS=( docs/_build/html/. )
- distutils-r1_python_install_all
-}
diff --git a/dev-python/flask-bootstrap/flask-bootstrap-3.3.7.0.ebuild b/dev-python/flask-bootstrap/flask-bootstrap-3.3.7.0.ebuild
deleted file mode 100644
index ff09b8f2fdc9..000000000000
--- a/dev-python/flask-bootstrap/flask-bootstrap-3.3.7.0.ebuild
+++ /dev/null
@@ -1,58 +0,0 @@
-# Copyright 1999-2019 Gentoo Authors
-# Distributed under the terms of the GNU General Public License v2
-
-EAPI=6
-PYTHON_COMPAT=( python3_5 )
-
-inherit distutils-r1
-
-DESCRIPTION="An extension that includes Bootstrap in your project, without boilerplate code"
-HOMEPAGE="https://pythonhosted.org/Flask-Bootstrap/"
-# PyPI tarballs don't include tests
-# https://github.com/mbr/flask-bootstrap/pull/134
-SRC_URI="https://github.com/mbr/${PN}/archive/${PV}.tar.gz -> ${P}.tar.gz"
-
-LICENSE="BSD"
-SLOT="0"
-KEYWORDS="~amd64 ~x86"
-IUSE="doc test"
-RESTRICT="!test? ( test )"
-
-RDEPEND="
- dev-python/dominate[${PYTHON_USEDEP}]
- dev-python/flask[${PYTHON_USEDEP}]
- dev-python/visitor[${PYTHON_USEDEP}]
- dev-python/wtforms[${PYTHON_USEDEP}]
-"
-DEPEND="
- dev-python/setuptools[${PYTHON_USEDEP}]
- test? (
- dev-python/flask-appconfig[${PYTHON_USEDEP}]
- dev-python/flask-debug[${PYTHON_USEDEP}]
- dev-python/flask-nav[${PYTHON_USEDEP}]
- dev-python/flask-wtf[${PYTHON_USEDEP}]
- dev-python/pytest-runner[${PYTHON_USEDEP}]
- dev-python/pytest[${PYTHON_USEDEP}]
- ${RDEPEND}
- )
- doc? ( dev-python/sphinx[${PYTHON_USEDEP}] )
-"
-
-python_prepare_all() {
- sed -i "s/, 'sphinx.ext.intersphinx'//" docs/conf.py || die
- distutils-r1_python_prepare_all
-}
-
-python_compile_all() {
- use doc && emake -C docs html
-}
-
-python_test() {
- # Skip one test which requires network access
- py.test -k "not test_versions_match" || die "Tests failed with ${EPYTHON}"
-}
-
-python_install_all() {
- use doc && local HTML_DOCS=( docs/_build/html/. )
- distutils-r1_python_install_all
-}