summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorLouis Sautier <sbraz@gentoo.org>2018-10-23 10:57:24 +0200
committerLouis Sautier <sbraz@gentoo.org>2018-10-23 22:13:36 +0200
commit86300443da90f823ce94459086a662a124e77204 (patch)
treeefe16788dc0220a33d57b06c9318aae4f586ff18 /dev-python/flask-debug
parentmedia-radio/tqsl: replace SRC_URI with github mirror (diff)
downloadgentoo-86300443da90f823ce94459086a662a124e77204.tar.gz
gentoo-86300443da90f823ce94459086a662a124e77204.tar.bz2
gentoo-86300443da90f823ce94459086a662a124e77204.zip
dev-python/flask-debug: add Python 3.7 support
Signed-off-by: Louis Sautier <sbraz@gentoo.org> Package-Manager: Portage-2.3.51, Repoman-2.3.11
Diffstat (limited to 'dev-python/flask-debug')
-rw-r--r--dev-python/flask-debug/flask-debug-0.4.3.ebuild6
1 files changed, 3 insertions, 3 deletions
diff --git a/dev-python/flask-debug/flask-debug-0.4.3.ebuild b/dev-python/flask-debug/flask-debug-0.4.3.ebuild
index cccb072ac7a3..fc044605a783 100644
--- a/dev-python/flask-debug/flask-debug-0.4.3.ebuild
+++ b/dev-python/flask-debug/flask-debug-0.4.3.ebuild
@@ -1,8 +1,8 @@
-# Copyright 1999-2018 Gentoo Foundation
+# Copyright 1999-2018 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=7
-PYTHON_COMPAT=( pypy{,3} python{2_7,3_{4,5,6}} )
+PYTHON_COMPAT=( pypy{,3} python{2_7,3_{4,5,6,7}} )
inherit distutils-r1
@@ -47,5 +47,5 @@ python_compile_all() {
}
python_test() {
- py.test || die "Tests failed with ${EPYTHON}"
+ pytest -vv || die "Tests failed with ${EPYTHON}"
}