summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorJustin Lecher <jlec@gentoo.org>2016-02-16 10:51:06 +0100
committerJustin Lecher <jlec@gentoo.org>2016-02-16 11:19:20 +0100
commit41eeddad619dc5b53b65ff5f8ddeb18fc720e44f (patch)
tree533ecba4a6db5fac4ef063f2b48308d167f96560 /dev-python/flexx/flexx-0.3.ebuild
parentdev-python/simplejson: Version Bump (diff)
downloadgentoo-41eeddad619dc5b53b65ff5f8ddeb18fc720e44f.tar.gz
gentoo-41eeddad619dc5b53b65ff5f8ddeb18fc720e44f.tar.bz2
gentoo-41eeddad619dc5b53b65ff5f8ddeb18fc720e44f.zip
dev-python/flexx: Version Bump
Package-Manager: portage-2.2.27 Signed-off-by: Justin Lecher <jlec@gentoo.org>
Diffstat (limited to 'dev-python/flexx/flexx-0.3.ebuild')
-rw-r--r--dev-python/flexx/flexx-0.3.ebuild26
1 files changed, 26 insertions, 0 deletions
diff --git a/dev-python/flexx/flexx-0.3.ebuild b/dev-python/flexx/flexx-0.3.ebuild
new file mode 100644
index 000000000000..cdc8d14dbb81
--- /dev/null
+++ b/dev-python/flexx/flexx-0.3.ebuild
@@ -0,0 +1,26 @@
+# Copyright 1999-2016 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=5
+
+PYTHON_COMPAT=( python3_{3,4,5} )
+
+inherit distutils-r1
+
+DESCRIPTION="Pure Python toolkit for creating GUI's using web technology"
+HOMEPAGE="
+ http://flexx.readthedocs.org
+ http://github.com/zoofio/flexx
+ http://pypi.python.org/pypi/flexx"
+SRC_URI="mirror://pypi/${P:0:1}/${PN}/${P}.zip"
+
+LICENSE="BSD"
+SLOT="0"
+KEYWORDS="~amd64 ~x86 ~amd64-linux ~x86-linux"
+IUSE=""
+
+RDEPEND=""
+DEPEND="${RDEPEND}
+ dev-python/setuptools[${PYTHON_USEDEP}]
+"