summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMatt Turner <mattst88@gentoo.org>2019-09-14 13:27:40 -0700
committerMatt Turner <mattst88@gentoo.org>2019-09-14 13:54:38 -0700
commit74eca06366f61ba2975ed0a0e56b00cc50de719b (patch)
treeb60b86f04ba4ce9ca74ce8f4e74f89dd3db9d151 /dev-python/fs
parentdev-python/pyftpdlib: Unconditionally RDEPEND on pysendfile (diff)
downloadgentoo-74eca06366f61ba2975ed0a0e56b00cc50de719b.tar.gz
gentoo-74eca06366f61ba2975ed0a0e56b00cc50de719b.tar.bz2
gentoo-74eca06366f61ba2975ed0a0e56b00cc50de719b.zip
dev-python/fs: Add test dependencies
Confusingly, these are actually imported by pyftpdlib's test module, but let's depend on them here so that they aren't required to be kept installed when pyftpdlib is installed. Closes: https://bugs.gentoo.org/694370 Signed-off-by: Matt Turner <mattst88@gentoo.org>
Diffstat (limited to 'dev-python/fs')
-rw-r--r--dev-python/fs/fs-2.4.9.ebuild2
1 files changed, 2 insertions, 0 deletions
diff --git a/dev-python/fs/fs-2.4.9.ebuild b/dev-python/fs/fs-2.4.9.ebuild
index 24cbad85b702..a30c5ed47c00 100644
--- a/dev-python/fs/fs-2.4.9.ebuild
+++ b/dev-python/fs/fs-2.4.9.ebuild
@@ -30,6 +30,8 @@ DEPEND="${RDEPEND}
dev-python/nose[${PYTHON_USEDEP}]
dev-python/mock[${PYTHON_USEDEP}]
dev-python/pyftpdlib[${PYTHON_USEDEP}]
+ dev-python/psutil[${PYTHON_USEDEP}]
+ dev-python/unittest2[${PYTHON_USEDEP}]
)"
python_test() {