summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMichał Górny <mgorny@gentoo.org>2020-01-05 10:36:11 +0100
committerMichał Górny <mgorny@gentoo.org>2020-01-05 11:55:46 +0100
commitcd3f25deb13cf4d6c9d721d515dbf772a988426f (patch)
tree423ea2268525779097c812fd1bef71091c26dc89 /dev-python/git-python
parentsys-apps/openrc: arm stable wrt bug #704600 (diff)
downloadgentoo-cd3f25deb13cf4d6c9d721d515dbf772a988426f.tar.gz
gentoo-cd3f25deb13cf4d6c9d721d515dbf772a988426f.tar.bz2
gentoo-cd3f25deb13cf4d6c9d721d515dbf772a988426f.zip
*/*: Clean PYTHON_COMPAT of obsolete impls
Closes: https://github.com/gentoo/gentoo/pull/14246 Signed-off-by: Michał Górny <mgorny@gentoo.org>
Diffstat (limited to 'dev-python/git-python')
-rw-r--r--dev-python/git-python/git-python-1.0.2.ebuild4
-rw-r--r--dev-python/git-python/git-python-2.1.11.ebuild4
-rw-r--r--dev-python/git-python/git-python-2.1.7.ebuild4
3 files changed, 6 insertions, 6 deletions
diff --git a/dev-python/git-python/git-python-1.0.2.ebuild b/dev-python/git-python/git-python-1.0.2.ebuild
index e0289c706b4e..a9272b7f703a 100644
--- a/dev-python/git-python/git-python-1.0.2.ebuild
+++ b/dev-python/git-python/git-python-1.0.2.ebuild
@@ -1,9 +1,9 @@
-# Copyright 1999-2019 Gentoo Authors
+# Copyright 1999-2020 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=5
-PYTHON_COMPAT=( python2_7 python3_{5,6} )
+PYTHON_COMPAT=( python2_7 python3_6 )
PYTHON_REQ_USE="threads(+)"
inherit distutils-r1
diff --git a/dev-python/git-python/git-python-2.1.11.ebuild b/dev-python/git-python/git-python-2.1.11.ebuild
index 9de8c4880fe3..50bd8d006a11 100644
--- a/dev-python/git-python/git-python-2.1.11.ebuild
+++ b/dev-python/git-python/git-python-2.1.11.ebuild
@@ -1,9 +1,9 @@
-# Copyright 1999-2019 Gentoo Authors
+# Copyright 1999-2020 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=6
-PYTHON_COMPAT=( python2_7 python3_{5,6,7} )
+PYTHON_COMPAT=( python2_7 python3_{6,7} )
PYTHON_REQ_USE="threads(+)"
inherit distutils-r1
diff --git a/dev-python/git-python/git-python-2.1.7.ebuild b/dev-python/git-python/git-python-2.1.7.ebuild
index aa14eb9c8e20..34c1d99d1ab9 100644
--- a/dev-python/git-python/git-python-2.1.7.ebuild
+++ b/dev-python/git-python/git-python-2.1.7.ebuild
@@ -1,9 +1,9 @@
-# Copyright 1999-2019 Gentoo Authors
+# Copyright 1999-2020 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=6
-PYTHON_COMPAT=( python2_7 python3_{5,6} )
+PYTHON_COMPAT=( python2_7 python3_6 )
PYTHON_REQ_USE="threads(+)"
inherit distutils-r1