summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorJakov Smolic <jakov.smolic@sartura.hr>2020-10-11 13:52:53 +0200
committerMichał Górny <mgorny@gentoo.org>2020-10-16 20:20:43 +0200
commit5a629091f1a2c0c393edf2af0c0baa6a9716b634 (patch)
treedeb88caf5879de9d6ea02632be8fe50aff079055 /dev-python/google-auth-oauthlib
parentRevert "www-apps/chromedriver-bin: beta channel bump to 87.0.4280.20" (diff)
downloadgentoo-5a629091f1a2c0c393edf2af0c0baa6a9716b634.tar.gz
gentoo-5a629091f1a2c0c393edf2af0c0baa6a9716b634.tar.bz2
gentoo-5a629091f1a2c0c393edf2af0c0baa6a9716b634.zip
dev-python/google-auth-oauthlib: correct DISTUTILS_USE_SETUPTOOLS
Closes: https://bugs.gentoo.org/747364 Package-Manager: Portage-3.0.4, Repoman-3.0.1 Signed-off-by: Jakov Smolic <jakov.smolic@sartura.hr> Signed-off-by: Michał Górny <mgorny@gentoo.org>
Diffstat (limited to 'dev-python/google-auth-oauthlib')
-rw-r--r--dev-python/google-auth-oauthlib/google-auth-oauthlib-0.4.1-r1.ebuild2
-rw-r--r--dev-python/google-auth-oauthlib/google-auth-oauthlib-0.4.1.ebuild2
2 files changed, 2 insertions, 2 deletions
diff --git a/dev-python/google-auth-oauthlib/google-auth-oauthlib-0.4.1-r1.ebuild b/dev-python/google-auth-oauthlib/google-auth-oauthlib-0.4.1-r1.ebuild
index ba3dc19e098d..dc65d4be51dd 100644
--- a/dev-python/google-auth-oauthlib/google-auth-oauthlib-0.4.1-r1.ebuild
+++ b/dev-python/google-auth-oauthlib/google-auth-oauthlib-0.4.1-r1.ebuild
@@ -3,6 +3,7 @@
EAPI=7
+DISTUTILS_USE_SETUPTOOLS=rdepend
PYTHON_COMPAT=( python3_{6,7,8} )
inherit distutils-r1
@@ -18,5 +19,4 @@ RDEPEND="
dev-python/click[${PYTHON_USEDEP}]
dev-python/google-auth[${PYTHON_USEDEP}]
>=dev-python/requests-oauthlib-0.7.0[${PYTHON_USEDEP}]
- dev-python/setuptools[${PYTHON_USEDEP}]
"
diff --git a/dev-python/google-auth-oauthlib/google-auth-oauthlib-0.4.1.ebuild b/dev-python/google-auth-oauthlib/google-auth-oauthlib-0.4.1.ebuild
index 24b4e5d2dfeb..9a42d9e9bcc2 100644
--- a/dev-python/google-auth-oauthlib/google-auth-oauthlib-0.4.1.ebuild
+++ b/dev-python/google-auth-oauthlib/google-auth-oauthlib-0.4.1.ebuild
@@ -3,6 +3,7 @@
EAPI=7
+DISTUTILS_USE_SETUPTOOLS=rdepend
PYTHON_COMPAT=( python3_{6,7} )
inherit distutils-r1
@@ -18,5 +19,4 @@ RDEPEND="
dev-python/click[${PYTHON_USEDEP}]
dev-python/google-auth[${PYTHON_USEDEP}]
>=dev-python/requests-oauthlib-0.7.0[${PYTHON_USEDEP}]
- dev-python/setuptools[${PYTHON_USEDEP}]
"