summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorArthur Zamarin <arthurzam@gentoo.org>2021-08-16 19:55:40 +0300
committerArthur Zamarin <arthurzam@gentoo.org>2021-08-16 22:07:53 +0300
commitc7b7dc257e24932ab7757521114e31ec491b0649 (patch)
tree51f37993be12a65c7a76cc66a4ce054faffc9a3a /dev-python/hiredis
parentwww-apps/icingaweb2: add icinga-php-library dep (diff)
downloadgentoo-c7b7dc257e24932ab7757521114e31ec491b0649.tar.gz
gentoo-c7b7dc257e24932ab7757521114e31ec491b0649.tar.bz2
gentoo-c7b7dc257e24932ab7757521114e31ec491b0649.zip
dev-python/hiredis: enable pypy3
Signed-off-by: Arthur Zamarin <arthurzam@gentoo.org>
Diffstat (limited to 'dev-python/hiredis')
-rw-r--r--dev-python/hiredis/hiredis-2.0.0.ebuild4
1 files changed, 2 insertions, 2 deletions
diff --git a/dev-python/hiredis/hiredis-2.0.0.ebuild b/dev-python/hiredis/hiredis-2.0.0.ebuild
index 20a1453d27ce..a55b79598ff5 100644
--- a/dev-python/hiredis/hiredis-2.0.0.ebuild
+++ b/dev-python/hiredis/hiredis-2.0.0.ebuild
@@ -2,8 +2,8 @@
# Distributed under the terms of the GNU General Public License v2
EAPI=7
-PYTHON_COMPAT=( python3_{8..10} )
+PYTHON_COMPAT=( python3_{8..10} pypy3 )
inherit distutils-r1
DESCRIPTION="Python extension that wraps hiredis"
@@ -27,5 +27,5 @@ src_prepare() {
python_test() {
cd test || die
- "${EPYTHON}" -m unittest reader.ReaderTest || die "tests failed"
+ "${EPYTHON}" -m unittest -v reader.ReaderTest || die "tests failed"
}