summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorBrian Dolbec <dolsen@gentoo.org>2016-12-20 15:20:28 -0800
committerBrian Dolbec <dolsen@gentoo.org>2016-12-24 13:16:57 -0800
commitdf19515b24be5b3cab1e360b7975bf3a35abbf12 (patch)
tree0c5e03043cd71d77fdc470dea81075239df2adc0 /dev-python/incremental/incremental-16.10.1.ebuild
parentwww-apps/gitea: Change fowners on data path (diff)
downloadgentoo-df19515b24be5b3cab1e360b7975bf3a35abbf12.tar.gz
gentoo-df19515b24be5b3cab1e360b7975bf3a35abbf12.tar.bz2
gentoo-df19515b24be5b3cab1e360b7975bf3a35abbf12.zip
dev-python/incremental: New pkg, new dep of twisted, treq
Package-Manager: portage-2.3.2
Diffstat (limited to 'dev-python/incremental/incremental-16.10.1.ebuild')
-rw-r--r--dev-python/incremental/incremental-16.10.1.ebuild22
1 files changed, 22 insertions, 0 deletions
diff --git a/dev-python/incremental/incremental-16.10.1.ebuild b/dev-python/incremental/incremental-16.10.1.ebuild
new file mode 100644
index 000000000000..4f683bf80944
--- /dev/null
+++ b/dev-python/incremental/incremental-16.10.1.ebuild
@@ -0,0 +1,22 @@
+# Copyright 1999-2016 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=6
+PYTHON_COMPAT=( python2_7 python3_{3,4,5} pypy)
+
+inherit distutils-r1
+
+DESCRIPTION="Incremental is a small library that versions your Python projects"
+HOMEPAGE="https://github.com/hawkowl/incremental https://pypi.python.org/pypi/incremental"
+SRC_URI="mirror://pypi/${PN:0:1}/${PN}/${P}.tar.gz"
+
+LICENSE="MIT"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+IUSE=""
+
+DEPEND=""
+RDEPEND="${DEPEND}"
+
+#S=${WORKDIR}/${P}