summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorPatrick Lauer <patrick@gentoo.org>2016-06-29 19:53:14 +0200
committerPatrick Lauer <patrick@gentoo.org>2016-06-29 20:18:24 +0200
commit8ea0daab17f43c8a77d2b611373a6e0f92995ec8 (patch)
tree3921f4b982a0c573e208cdd4ed4a6210dfef69b8 /dev-python/jingo/jingo-0.9.0.ebuild
parentdev-python/testify: Bump (diff)
downloadgentoo-8ea0daab17f43c8a77d2b611373a6e0f92995ec8.tar.gz
gentoo-8ea0daab17f43c8a77d2b611373a6e0f92995ec8.tar.bz2
gentoo-8ea0daab17f43c8a77d2b611373a6e0f92995ec8.zip
dev-python/jingo: Bump
Package-Manager: portage-2.3.0
Diffstat (limited to 'dev-python/jingo/jingo-0.9.0.ebuild')
-rw-r--r--dev-python/jingo/jingo-0.9.0.ebuild20
1 files changed, 20 insertions, 0 deletions
diff --git a/dev-python/jingo/jingo-0.9.0.ebuild b/dev-python/jingo/jingo-0.9.0.ebuild
new file mode 100644
index 000000000000..48082bab894a
--- /dev/null
+++ b/dev-python/jingo/jingo-0.9.0.ebuild
@@ -0,0 +1,20 @@
+# Copyright 1999-2016 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=5
+PYTHON_COMPAT=( python{2_7,3_3,3_4} pypy )
+
+inherit distutils-r1
+
+DESCRIPTION="An adapter for using Jinja2 templates with Django"
+HOMEPAGE="https://github.com/jbalogh/jingo/"
+SRC_URI="mirror://pypi/${PN:0:1}/${PN}/${P}.tar.gz"
+
+LICENSE="BSD"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+IUSE=""
+
+DEPEND="dev-python/setuptools[${PYTHON_USEDEP}]"
+RDEPEND="dev-python/jinja[${PYTHON_USEDEP}]"