summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMichał Górny <mgorny@gentoo.org>2020-01-05 10:36:11 +0100
committerMichał Górny <mgorny@gentoo.org>2020-01-05 11:55:46 +0100
commitcd3f25deb13cf4d6c9d721d515dbf772a988426f (patch)
tree423ea2268525779097c812fd1bef71091c26dc89 /dev-python/jsonschema
parentsys-apps/openrc: arm stable wrt bug #704600 (diff)
downloadgentoo-cd3f25deb13cf4d6c9d721d515dbf772a988426f.tar.gz
gentoo-cd3f25deb13cf4d6c9d721d515dbf772a988426f.tar.bz2
gentoo-cd3f25deb13cf4d6c9d721d515dbf772a988426f.zip
*/*: Clean PYTHON_COMPAT of obsolete impls
Closes: https://github.com/gentoo/gentoo/pull/14246 Signed-off-by: Michał Górny <mgorny@gentoo.org>
Diffstat (limited to 'dev-python/jsonschema')
-rw-r--r--dev-python/jsonschema/jsonschema-2.3.0.ebuild4
-rw-r--r--dev-python/jsonschema/jsonschema-2.4.0.ebuild4
-rw-r--r--dev-python/jsonschema/jsonschema-2.5.1-r2.ebuild4
-rw-r--r--dev-python/jsonschema/jsonschema-2.6.0.ebuild4
-rw-r--r--dev-python/jsonschema/jsonschema-3.0.1.ebuild4
-rw-r--r--dev-python/jsonschema/jsonschema-3.2.0.ebuild4
6 files changed, 12 insertions, 12 deletions
diff --git a/dev-python/jsonschema/jsonschema-2.3.0.ebuild b/dev-python/jsonschema/jsonschema-2.3.0.ebuild
index 732de0fec5cb..a68173a0b00f 100644
--- a/dev-python/jsonschema/jsonschema-2.3.0.ebuild
+++ b/dev-python/jsonschema/jsonschema-2.3.0.ebuild
@@ -1,8 +1,8 @@
-# Copyright 1999-2019 Gentoo Authors
+# Copyright 1999-2020 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=5
-PYTHON_COMPAT=(python2_7 pypy)
+PYTHON_COMPAT=(python2_7)
inherit distutils-r1
DESCRIPTION="An implementation of JSON-Schema validation for Python"
diff --git a/dev-python/jsonschema/jsonschema-2.4.0.ebuild b/dev-python/jsonschema/jsonschema-2.4.0.ebuild
index b027d9ef7817..539b80ec4540 100644
--- a/dev-python/jsonschema/jsonschema-2.4.0.ebuild
+++ b/dev-python/jsonschema/jsonschema-2.4.0.ebuild
@@ -1,9 +1,9 @@
-# Copyright 1999-2019 Gentoo Authors
+# Copyright 1999-2020 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=5
-PYTHON_COMPAT=(python2_7 python3_{5,6} pypy )
+PYTHON_COMPAT=(python2_7 python3_6 )
inherit distutils-r1
diff --git a/dev-python/jsonschema/jsonschema-2.5.1-r2.ebuild b/dev-python/jsonschema/jsonschema-2.5.1-r2.ebuild
index fc1012c726fb..a7ede4fdbffd 100644
--- a/dev-python/jsonschema/jsonschema-2.5.1-r2.ebuild
+++ b/dev-python/jsonschema/jsonschema-2.5.1-r2.ebuild
@@ -1,9 +1,9 @@
-# Copyright 1999-2019 Gentoo Authors
+# Copyright 1999-2020 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=5
-PYTHON_COMPAT=( python2_7 python3_{5,6} pypy pypy3 )
+PYTHON_COMPAT=( python2_7 python3_6 pypy3 )
inherit distutils-r1
diff --git a/dev-python/jsonschema/jsonschema-2.6.0.ebuild b/dev-python/jsonschema/jsonschema-2.6.0.ebuild
index d7cd1854e4ae..ef3f34fe4724 100644
--- a/dev-python/jsonschema/jsonschema-2.6.0.ebuild
+++ b/dev-python/jsonschema/jsonschema-2.6.0.ebuild
@@ -1,9 +1,9 @@
-# Copyright 1999-2019 Gentoo Authors
+# Copyright 1999-2020 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=6
-PYTHON_COMPAT=( python2_7 python3_{5,6,7} pypy pypy3 )
+PYTHON_COMPAT=( python2_7 python3_{6,7} pypy3 )
inherit distutils-r1
diff --git a/dev-python/jsonschema/jsonschema-3.0.1.ebuild b/dev-python/jsonschema/jsonschema-3.0.1.ebuild
index a642c5eee676..08d340d3912d 100644
--- a/dev-python/jsonschema/jsonschema-3.0.1.ebuild
+++ b/dev-python/jsonschema/jsonschema-3.0.1.ebuild
@@ -1,9 +1,9 @@
-# Copyright 1999-2019 Gentoo Authors
+# Copyright 1999-2020 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=7
-PYTHON_COMPAT=( python2_7 python3_{5,6,7} pypy pypy3 )
+PYTHON_COMPAT=( python2_7 python3_{6,7} pypy3 )
inherit distutils-r1
diff --git a/dev-python/jsonschema/jsonschema-3.2.0.ebuild b/dev-python/jsonschema/jsonschema-3.2.0.ebuild
index 1e4c2f053da5..2bf5f57a11ff 100644
--- a/dev-python/jsonschema/jsonschema-3.2.0.ebuild
+++ b/dev-python/jsonschema/jsonschema-3.2.0.ebuild
@@ -1,9 +1,9 @@
-# Copyright 1999-2019 Gentoo Authors
+# Copyright 1999-2020 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=7
-PYTHON_COMPAT=( python{2_7,3_{5,6,7}} )
+PYTHON_COMPAT=( python{2_7,3_{6,7}} )
inherit distutils-r1