summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorJustin Lecher <jlec@gentoo.org>2015-09-21 11:55:01 +0200
committerJustin Lecher <jlec@gentoo.org>2015-09-21 11:55:01 +0200
commitd5a64c2aee787a8bac922e7c8f86db5a645047b9 (patch)
tree980356718a0a9bba12c3515cf8535fd592204ab3 /dev-python/nose_fixes
parentdev-libs/sdformat: remove now useless inherits. (diff)
downloadgentoo-d5a64c2aee787a8bac922e7c8f86db5a645047b9.tar.gz
gentoo-d5a64c2aee787a8bac922e7c8f86db5a645047b9.tar.bz2
gentoo-d5a64c2aee787a8bac922e7c8f86db5a645047b9.zip
dev-python/nose_fixes: Fix DESCRIPTION
Package-Manager: portage-2.2.20.1 Signed-off-by: Justin Lecher <jlec@gentoo.org>
Diffstat (limited to 'dev-python/nose_fixes')
-rw-r--r--dev-python/nose_fixes/nose_fixes-1.3.ebuild13
1 files changed, 8 insertions, 5 deletions
diff --git a/dev-python/nose_fixes/nose_fixes-1.3.ebuild b/dev-python/nose_fixes/nose_fixes-1.3.ebuild
index 994702e3cf0b..ae125dd8f207 100644
--- a/dev-python/nose_fixes/nose_fixes-1.3.ebuild
+++ b/dev-python/nose_fixes/nose_fixes-1.3.ebuild
@@ -1,14 +1,15 @@
-# Copyright 1999-2014 Gentoo Foundation
+# Copyright 1999-2015 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
# $Id$
EAPI=5
+
PYTHON_COMPAT=( python{2_7,3_3,3_4} pypy pypy3 )
inherit distutils-r1
-DESCRIPTION="Python package for providing Mozilla's CA Bundle"
-HOMEPAGE="http://packages.python.org/nose_fixes"
+DESCRIPTION="A plugin to make nose behave better"
+HOMEPAGE="https://pythonhosted.org/nose_fixes/ https://pypi.python.org/pypi/nose_fixes/"
SRC_URI="mirror://pypi/${PN:0:1}/${PN}/${P}.tar.gz"
LICENSE="MIT"
@@ -20,8 +21,10 @@ RDEPEND="
dev-python/setuptools[${PYTHON_USEDEP}]
dev-python/nose[${PYTHON_USEDEP}]"
DEPEND="${RDEPEND}
- doc? ( dev-python/sphinx[${PYTHON_USEDEP}]
- $(python_gen_cond_dep 'dev-python/pkginfo[${PYTHON_USEDEP}]' python2_7) )"
+ doc? (
+ dev-python/sphinx[${PYTHON_USEDEP}]
+ $(python_gen_cond_dep 'dev-python/pkginfo[${PYTHON_USEDEP}]' python2_7)
+ )"
python_prepare_all() {
sed -e 's:../bin/sphinx-build:/usr/bin/sphinx-build:' -i docs/Makefile || die