summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorDavid Seifert <soap@gentoo.org>2019-12-12 13:55:31 +0100
committerDavid Seifert <soap@gentoo.org>2019-12-12 13:55:31 +0100
commit76c0a781315ed8c7b07794c2d3b8863550cb9841 (patch)
treee35b799859101509b77528fa78352131cf734728 /dev-python/notify2
parentacct-user/shellinaboxd: remove user. (diff)
downloadgentoo-76c0a781315ed8c7b07794c2d3b8863550cb9841.tar.gz
gentoo-76c0a781315ed8c7b07794c2d3b8863550cb9841.tar.bz2
gentoo-76c0a781315ed8c7b07794c2d3b8863550cb9841.zip
*/*: [QA] Remove redundant `|| die` on virtx
* `virtx` never required `|| die` to begin with. Closes: https://github.com/gentoo/gentoo/pull/13954 Signed-off-by: David Seifert <soap@gentoo.org>
Diffstat (limited to 'dev-python/notify2')
-rw-r--r--dev-python/notify2/notify2-0.3.1-r1.ebuild2
-rw-r--r--dev-python/notify2/notify2-0.3.1.ebuild2
-rw-r--r--dev-python/notify2/notify2-0.3.ebuild2
3 files changed, 3 insertions, 3 deletions
diff --git a/dev-python/notify2/notify2-0.3.1-r1.ebuild b/dev-python/notify2/notify2-0.3.1-r1.ebuild
index d04e66c02b35..b2c1f08b566c 100644
--- a/dev-python/notify2/notify2-0.3.1-r1.ebuild
+++ b/dev-python/notify2/notify2-0.3.1-r1.ebuild
@@ -18,7 +18,7 @@ IUSE="examples"
RDEPEND="dev-python/dbus-python[${PYTHON_USEDEP}]"
python_test() {
- virtx ${EPYTHON} test_notify2.py || die
+ virtx ${EPYTHON} test_notify2.py
}
python_install_all() {
diff --git a/dev-python/notify2/notify2-0.3.1.ebuild b/dev-python/notify2/notify2-0.3.1.ebuild
index 0e2390bd25f7..d81857e5beec 100644
--- a/dev-python/notify2/notify2-0.3.1.ebuild
+++ b/dev-python/notify2/notify2-0.3.1.ebuild
@@ -18,7 +18,7 @@ IUSE="examples"
RDEPEND="dev-python/dbus-python[${PYTHON_USEDEP}]"
python_test() {
- virtx ${EPYTHON} test_notify2.py || die
+ virtx ${EPYTHON} test_notify2.py
}
python_install_all() {
diff --git a/dev-python/notify2/notify2-0.3.ebuild b/dev-python/notify2/notify2-0.3.ebuild
index af1a65048b69..a8212dd40006 100644
--- a/dev-python/notify2/notify2-0.3.ebuild
+++ b/dev-python/notify2/notify2-0.3.ebuild
@@ -18,7 +18,7 @@ IUSE="examples"
RDEPEND="dev-python/dbus-python[${PYTHON_USEDEP}]"
python_test() {
- virtx ${EPYTHON} test_notify2.py || die
+ virtx ${EPYTHON} test_notify2.py
}
python_install_all() {