summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorThomas Deutschmann <whissi@gentoo.org>2019-03-02 23:57:21 +0100
committerThomas Deutschmann <whissi@gentoo.org>2019-03-02 23:57:21 +0100
commit885d5f81e25739a1b088e0d69369d2db992454cc (patch)
treeac982676a093eb228db0dd7d0b17d664287702d5 /dev-python/numpy/numpy-1.14.5.ebuild
parenttoolchain.eclass: add support for EAPI=6 (diff)
downloadgentoo-885d5f81e25739a1b088e0d69369d2db992454cc.tar.gz
gentoo-885d5f81e25739a1b088e0d69369d2db992454cc.tar.bz2
gentoo-885d5f81e25739a1b088e0d69369d2db992454cc.zip
dev-python/numpy: drop parallel build workaround
Cannot reproduce with >numpy-1.13.3 anymore. Bug: https://bugs.gentoo.org/660754 Package-Manager: Portage-2.3.62, Repoman-2.3.12 Signed-off-by: Thomas Deutschmann <whissi@gentoo.org>
Diffstat (limited to 'dev-python/numpy/numpy-1.14.5.ebuild')
-rw-r--r--dev-python/numpy/numpy-1.14.5.ebuild4
1 files changed, 1 insertions, 3 deletions
diff --git a/dev-python/numpy/numpy-1.14.5.ebuild b/dev-python/numpy/numpy-1.14.5.ebuild
index dc3d6dfd540a..630b5d21ec69 100644
--- a/dev-python/numpy/numpy-1.14.5.ebuild
+++ b/dev-python/numpy/numpy-1.14.5.ebuild
@@ -1,4 +1,4 @@
-# Copyright 1999-2018 Gentoo Authors
+# Copyright 1999-2019 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=6
@@ -114,8 +114,6 @@ python_prepare_all() {
}
python_compile() {
- export MAKEOPTS=-j1 # bug #660754
-
local python_makeopts_jobs=""
python_is_python3 || python_makeopts_jobs="-j $(makeopts_jobs)"
distutils-r1_python_compile \