summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMatthew Thode <prometheanfire@gentoo.org>2016-09-11 12:39:52 -0500
committerMatthew Thode <prometheanfire@gentoo.org>2016-09-11 19:06:32 -0500
commit083f371f720dcfbddc292f5f172e31d62c66552a (patch)
treeaf48d5aca86d5a55018647227e127e13d5c6a790 /dev-python/os-testr
parentmate-base/mate-applets revert backport kernel 4.7 support (diff)
downloadgentoo-083f371f720dcfbddc292f5f172e31d62c66552a.tar.gz
gentoo-083f371f720dcfbddc292f5f172e31d62c66552a.tar.bz2
gentoo-083f371f720dcfbddc292f5f172e31d62c66552a.zip
doing the test
Diffstat (limited to 'dev-python/os-testr')
-rw-r--r--dev-python/os-testr/Manifest1
-rw-r--r--dev-python/os-testr/os-testr-0.3.0.ebuild55
2 files changed, 0 insertions, 56 deletions
diff --git a/dev-python/os-testr/Manifest b/dev-python/os-testr/Manifest
index 2504aef36df8..6693b043eafe 100644
--- a/dev-python/os-testr/Manifest
+++ b/dev-python/os-testr/Manifest
@@ -1,2 +1 @@
-DIST os-testr-0.3.0.tar.gz 30310 SHA256 fada662e635eabd23e9cefbed7889229915c4424a49da2d2232a9f6310c390a6 SHA512 810461c532478cd4d7bb4c3a32ea0b40a4057a37ed9772b59f699aa23fbcb5443a34af3c3dee2af374d4618706dc6d1fde3035587e532cffddc33f5be82dfb0b WHIRLPOOL 92dbd6fd7629ae3d2464e7a0b73c9612b87dfdbb7f3c82366bea8b3e27e05dffa562ca4b48493224543b74a3b636f9bb1c73ad0b60f73fb666c4548fd49b5557
DIST os-testr-0.6.0.tar.gz 36837 SHA256 473faa5d0e9d2f1ed5a92a8b942d79af9225f496ab74d6c734ceae8104138d19 SHA512 20648c8442c7d0adc42537e8ff841ac6766fd836bbe96aca77c5e99e787a27f3e490da09676c95f49371fd491ebfaa8e986a6cd53e16f50c3c83722726ae4d2c WHIRLPOOL f54d18c101a16bc3d9d6eaeb8bf36a423d22bb0ba32cce65b9e31b4d036999aeace1bddcc89644ca8d07f1c284645b512a3e06040911123c7adbe76a6b7236c4
diff --git a/dev-python/os-testr/os-testr-0.3.0.ebuild b/dev-python/os-testr/os-testr-0.3.0.ebuild
deleted file mode 100644
index 19b58542a4bc..000000000000
--- a/dev-python/os-testr/os-testr-0.3.0.ebuild
+++ /dev/null
@@ -1,55 +0,0 @@
-# Copyright 1999-2016 Gentoo Foundation
-# Distributed under the terms of the GNU General Public License v2
-# $Id$
-
-EAPI=5
-
-PYTHON_COMPAT=( python{2_7,3_{3,4,5}} )
-
-inherit distutils-r1
-
-DESCRIPTION="A testr wrapper to provide functionality for OpenStack projects"
-HOMEPAGE="https://pypi.python.org/pypi/os-testr https://github.com/openstack/os-testr"
-SRC_URI="mirror://pypi/${PN:0:1}/${PN}/${P}.tar.gz"
-
-LICENSE="Apache-2.0"
-SLOT="0"
-KEYWORDS="amd64 x86"
-IUSE="test"
-
-CDEPEND="
- >=dev-python/pbr-1.3[${PYTHON_USEDEP}]
- <dev-python/pbr-2.0[${PYTHON_USEDEP}]"
-RDEPEND="
- ${CDEPEND}
- >=dev-python/Babel-1.3[${PYTHON_USEDEP}]
- >=dev-python/testrepository-0.0.18[${PYTHON_USEDEP}]
- >=dev-python/subunit-0.0.18[${PYTHON_USEDEP}]
- >=dev-python/testtools-1.4.0[${PYTHON_USEDEP}]
-
- >=dev-python/six-1.9.0[${PYTHON_USEDEP}]
- >=dev-python/iso8601-0.1.9[${PYTHON_USEDEP}]
- >=dev-python/oslo-config-2.1.0[${PYTHON_USEDEP}]
- >=dev-python/oslo-context-0.2.0[${PYTHON_USEDEP}]
- >=dev-python/oslo-i18n-1.5.0[${PYTHON_USEDEP}]
- >=dev-python/oslo-utils-2.0.0[${PYTHON_USEDEP}]
- >=dev-python/oslo-serialization-1.4.0[${PYTHON_USEDEP}]
- >=dev-python/debtcollector-0.3.0[${PYTHON_USEDEP}]"
-DEPEND="
- ${CDEPEND}
- test? ( ${RDEPEND}
- >=dev-python/coverage-3.6[${PYTHON_USEDEP}]
- >=dev-python/sphinx-1.1.2[${PYTHON_USEDEP}]
- !~dev-python/sphinx-1.2.0[${PYTHON_USEDEP}]
- <dev-python/sphinx-1.3[${PYTHON_USEDEP}]
- >=dev-python/oslo-sphinx-2.5.0[${PYTHON_USEDEP}]
- >=dev-python/oslotest-1.2.0[${PYTHON_USEDEP}]
- >=dev-python/testscenarios-0.4[${PYTHON_USEDEP}]
- >=dev-python/ddt-0.4.0[${PYTHON_USEDEP}]
- >=dev-python/six-1.9.0[${PYTHON_USEDEP}]
- )"
-
-python_prepare_all() {
- sed -i '/^hacking/d' test-requirements.txt || die
- distutils-r1_python_prepare_all
-}