summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMichał Górny <mgorny@gentoo.org>2019-04-17 09:48:22 +0200
committerMichał Górny <mgorny@gentoo.org>2019-04-17 09:48:22 +0200
commit2db67a589e688ba866fce79132f608652bbc4cd8 (patch)
tree108083d26ac33deecb9d884215c6f68864a69704 /dev-python/pip
parentsys-fs/lvm2: improve dmeventd init (diff)
downloadgentoo-2db67a589e688ba866fce79132f608652bbc4cd8.tar.gz
gentoo-2db67a589e688ba866fce79132f608652bbc4cd8.tar.bz2
gentoo-2db67a589e688ba866fce79132f608652bbc4cd8.zip
*/*: Remove python3_4 PYTHON_COMPAT correctly
Signed-off-by: Michał Górny <mgorny@gentoo.org>
Diffstat (limited to 'dev-python/pip')
-rw-r--r--dev-python/pip/pip-10.0.1.ebuild4
-rw-r--r--dev-python/pip/pip-7.1.2.ebuild4
-rw-r--r--dev-python/pip/pip-9.0.1-r1.ebuild4
-rw-r--r--dev-python/pip/pip-9.0.1-r2.ebuild4
4 files changed, 8 insertions, 8 deletions
diff --git a/dev-python/pip/pip-10.0.1.ebuild b/dev-python/pip/pip-10.0.1.ebuild
index 2b05309d5ca7..f55ac35aae6a 100644
--- a/dev-python/pip/pip-10.0.1.ebuild
+++ b/dev-python/pip/pip-10.0.1.ebuild
@@ -1,9 +1,9 @@
-# Copyright 1999-2018 Gentoo Foundation
+# Copyright 1999-2019 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=6
-PYTHON_COMPAT=( python2_7 python3_{4,5,6,7} pypy{,3} )
+PYTHON_COMPAT=( python2_7 python3_{5,6,7} pypy{,3} )
PYTHON_REQ_USE="ssl(+),threads(+)"
inherit eutils bash-completion-r1 distutils-r1
diff --git a/dev-python/pip/pip-7.1.2.ebuild b/dev-python/pip/pip-7.1.2.ebuild
index d721dea510e2..00409bbbfcfd 100644
--- a/dev-python/pip/pip-7.1.2.ebuild
+++ b/dev-python/pip/pip-7.1.2.ebuild
@@ -1,9 +1,9 @@
-# Copyright 1999-2017 Gentoo Foundation
+# Copyright 1999-2019 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=5
-PYTHON_COMPAT=( python2_7 python3_{4,5,6} pypy pypy3 )
+PYTHON_COMPAT=( python2_7 python3_{5,6} pypy pypy3 )
PYTHON_REQ_USE="threads(+)"
inherit bash-completion-r1 distutils-r1
diff --git a/dev-python/pip/pip-9.0.1-r1.ebuild b/dev-python/pip/pip-9.0.1-r1.ebuild
index 3590b2dceaf2..a97ca8facdc7 100644
--- a/dev-python/pip/pip-9.0.1-r1.ebuild
+++ b/dev-python/pip/pip-9.0.1-r1.ebuild
@@ -1,9 +1,9 @@
-# Copyright 1999-2018 Gentoo Foundation
+# Copyright 1999-2019 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=6
-PYTHON_COMPAT=( python2_7 python3_{4,5,6} pypy )
+PYTHON_COMPAT=( python2_7 python3_{5,6} pypy )
PYTHON_REQ_USE="threads(+)"
inherit eutils bash-completion-r1 distutils-r1
diff --git a/dev-python/pip/pip-9.0.1-r2.ebuild b/dev-python/pip/pip-9.0.1-r2.ebuild
index b0fb1e4ced84..d54ebeb7b2b0 100644
--- a/dev-python/pip/pip-9.0.1-r2.ebuild
+++ b/dev-python/pip/pip-9.0.1-r2.ebuild
@@ -1,9 +1,9 @@
-# Copyright 1999-2018 Gentoo Foundation
+# Copyright 1999-2019 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=6
-PYTHON_COMPAT=( python2_7 python3_{4,5,6} pypy{,3} )
+PYTHON_COMPAT=( python2_7 python3_{5,6} pypy{,3} )
PYTHON_REQ_USE="threads(+)"
inherit eutils bash-completion-r1 distutils-r1