summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorZac Medico <zmedico@gentoo.org>2017-02-09 19:57:17 -0800
committerZac Medico <zmedico@gentoo.org>2017-02-12 14:18:03 -0800
commit9f2d01ca0236e2a8c33bbdcbba49aac4468da8a6 (patch)
tree3cfa5ca1b068251592b955ee4b78953d5bd56f29 /dev-python/pip
parentdev-python/retrying: PYTHON_COMPAT: add python3_6 (diff)
downloadgentoo-9f2d01ca0236e2a8c33bbdcbba49aac4468da8a6.tar.gz
gentoo-9f2d01ca0236e2a8c33bbdcbba49aac4468da8a6.tar.bz2
gentoo-9f2d01ca0236e2a8c33bbdcbba49aac4468da8a6.zip
dev-python/pip: PYTHON_COMPAT: add python3_6
Package-Manager: Portage-2.3.3, Repoman-2.3.1
Diffstat (limited to 'dev-python/pip')
-rw-r--r--dev-python/pip/pip-7.1.2.ebuild4
-rw-r--r--dev-python/pip/pip-9.0.1-r1.ebuild2
2 files changed, 3 insertions, 3 deletions
diff --git a/dev-python/pip/pip-7.1.2.ebuild b/dev-python/pip/pip-7.1.2.ebuild
index 18ba780772f4..310e712baf11 100644
--- a/dev-python/pip/pip-7.1.2.ebuild
+++ b/dev-python/pip/pip-7.1.2.ebuild
@@ -1,10 +1,10 @@
-# Copyright 1999-2015 Gentoo Foundation
+# Copyright 1999-2017 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
# $Id$
EAPI=5
-PYTHON_COMPAT=( python2_7 python3_{4,5} pypy pypy3 )
+PYTHON_COMPAT=( python2_7 python3_{4,5,6} pypy pypy3 )
PYTHON_REQ_USE="threads(+)"
inherit bash-completion-r1 distutils-r1
diff --git a/dev-python/pip/pip-9.0.1-r1.ebuild b/dev-python/pip/pip-9.0.1-r1.ebuild
index 4affc43d92e2..85ddccdb4a53 100644
--- a/dev-python/pip/pip-9.0.1-r1.ebuild
+++ b/dev-python/pip/pip-9.0.1-r1.ebuild
@@ -4,7 +4,7 @@
EAPI=6
-PYTHON_COMPAT=( python2_7 python3_{4,5} pypy )
+PYTHON_COMPAT=( python2_7 python3_{4,5,6} pypy )
PYTHON_REQ_USE="threads(+)"
inherit eutils bash-completion-r1 distutils-r1