summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorJustin Lecher <jlec@gentoo.org>2015-10-19 17:05:53 +0200
committerJustin Lecher <jlec@gentoo.org>2015-10-19 18:29:11 +0200
commitb16ec1096007067049aea1f6911bc2dff0ebe173 (patch)
tree7ad20ba66c3f6519f40ef02b66a06ce74852c405 /dev-python/pkginfo
parentdev-python/pyside: Add python3.5 support (diff)
downloadgentoo-b16ec1096007067049aea1f6911bc2dff0ebe173.tar.gz
gentoo-b16ec1096007067049aea1f6911bc2dff0ebe173.tar.bz2
gentoo-b16ec1096007067049aea1f6911bc2dff0ebe173.zip
dev-python/pkginfo: Add python3.5 support
Package-Manager: portage-2.2.23 Signed-off-by: Justin Lecher <jlec@gentoo.org>
Diffstat (limited to 'dev-python/pkginfo')
-rw-r--r--dev-python/pkginfo/pkginfo-1.2.1.ebuild4
1 files changed, 2 insertions, 2 deletions
diff --git a/dev-python/pkginfo/pkginfo-1.2.1.ebuild b/dev-python/pkginfo/pkginfo-1.2.1.ebuild
index a824322d17a9..af885c4c8fb3 100644
--- a/dev-python/pkginfo/pkginfo-1.2.1.ebuild
+++ b/dev-python/pkginfo/pkginfo-1.2.1.ebuild
@@ -3,7 +3,8 @@
# $Id$
EAPI=5
-PYTHON_COMPAT=( python{2_7,3_3,3_4} pypy )
+
+PYTHON_COMPAT=( python2_7 python3_{3,4,5} pypy )
inherit distutils-r1
@@ -41,7 +42,6 @@ python_compile_all() {
python_test() {
"${PYTHON}" -m unittest discover || die "Test ${test} failed under ${EPYTHON}"
- popd > /dev/null
}
python_install_all() {