summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMichał Górny <mgorny@gentoo.org>2022-12-16 11:39:36 +0100
committerMichał Górny <mgorny@gentoo.org>2022-12-16 12:31:43 +0100
commit8bfa10e45161ca40cc5865c312e313015dac236c (patch)
tree2c0e3291fbefc8f900335736582c5c57c8d7104b /dev-python/podcastparser
parentdev-python/nuitka: Bump to 1.2.7 (diff)
downloadgentoo-8bfa10e45161ca40cc5865c312e313015dac236c.tar.gz
gentoo-8bfa10e45161ca40cc5865c312e313015dac236c.tar.bz2
gentoo-8bfa10e45161ca40cc5865c312e313015dac236c.zip
dev-python/podcastparser: Bump to 0.6.9
Signed-off-by: Michał Górny <mgorny@gentoo.org>
Diffstat (limited to 'dev-python/podcastparser')
-rw-r--r--dev-python/podcastparser/Manifest1
-rw-r--r--dev-python/podcastparser/podcastparser-0.6.9.ebuild22
2 files changed, 23 insertions, 0 deletions
diff --git a/dev-python/podcastparser/Manifest b/dev-python/podcastparser/Manifest
index c1657a4dee23..e4dc402edfb3 100644
--- a/dev-python/podcastparser/Manifest
+++ b/dev-python/podcastparser/Manifest
@@ -1 +1,2 @@
DIST podcastparser-0.6.8.tar.gz 29809 BLAKE2B 19eda892dcc83f5371d23147a9044bd1249c05885aa7e72edc868e05744bf691336ceb8b445dca4c51612846bc7e8c087fa0c36fa44568a4f95b0e8f3eb155cf SHA512 8c1152c6d7229faf375af5c3f02642debd081915dcb55ba706863620af6039eb710648bf970d1cd8018d43dd36ba579a456e3db0e82c7efcb6ac94a5cd23b1e8
+DIST podcastparser-0.6.9.tar.gz 30399 BLAKE2B a1882cdb298b3e2dccc0aa821ffb97863377b51b6dd78bcd09e00d9170b88c94298996ca20c7515ab761f9ff0c73b371b7f8c9b3c4fbacbcdc2215004e3cc137 SHA512 5e28b361b5fd0aba22c8c34318d3c8f575d82913f7de0f8f62ced9c8d904dcfcf40282b8b832867998f820de6bd5b793ce6be4657dd04b4965a151e32f2f0131
diff --git a/dev-python/podcastparser/podcastparser-0.6.9.ebuild b/dev-python/podcastparser/podcastparser-0.6.9.ebuild
new file mode 100644
index 000000000000..c7341d793861
--- /dev/null
+++ b/dev-python/podcastparser/podcastparser-0.6.9.ebuild
@@ -0,0 +1,22 @@
+# Copyright 1999-2022 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=8
+
+DISTUTILS_USE_PEP517=setuptools
+PYTHON_COMPAT=( python3_{8..11} )
+
+inherit distutils-r1
+
+DESCRIPTION="Podcast parser for the gpodder client"
+HOMEPAGE="
+ https://github.com/gpodder/podcastparser/
+ https://pypi.org/project/podcastparser/
+"
+SRC_URI="mirror://pypi/${PN:0:1}/${PN}/${P}.tar.gz"
+
+LICENSE="ISC"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+
+distutils_enable_tests pytest