summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMichał Górny <mgorny@gentoo.org>2020-04-19 18:14:14 +0200
committerMichał Górny <mgorny@gentoo.org>2020-04-19 18:41:57 +0200
commit9722bae37b406c064ada29b6df1883fe786b3c01 (patch)
treec13a4591fa365436ac60740a95afc84cf00cc2d5 /dev-python/poyo/poyo-0.5.0.ebuild
parentdev-python/binaryornot: Bump to 0.4.4, py3.{7,8} (diff)
downloadgentoo-9722bae37b406c064ada29b6df1883fe786b3c01.tar.gz
gentoo-9722bae37b406c064ada29b6df1883fe786b3c01.tar.bz2
gentoo-9722bae37b406c064ada29b6df1883fe786b3c01.zip
dev-python/poyo: Bump to 0.5.0
Signed-off-by: Michał Górny <mgorny@gentoo.org>
Diffstat (limited to 'dev-python/poyo/poyo-0.5.0.ebuild')
-rw-r--r--dev-python/poyo/poyo-0.5.0.ebuild17
1 files changed, 17 insertions, 0 deletions
diff --git a/dev-python/poyo/poyo-0.5.0.ebuild b/dev-python/poyo/poyo-0.5.0.ebuild
new file mode 100644
index 000000000000..a444d2233d60
--- /dev/null
+++ b/dev-python/poyo/poyo-0.5.0.ebuild
@@ -0,0 +1,17 @@
+# Copyright 1999-2020 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=7
+
+PYTHON_COMPAT=( python3_{6,7,8} )
+inherit distutils-r1
+
+DESCRIPTION="A lightweight YAML Parser for Python"
+HOMEPAGE="https://github.com/hackebrot/poyo"
+SRC_URI="mirror://pypi/${PN:0:1}/${PN}/${P}.tar.gz"
+
+LICENSE="MIT"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+
+distutils_enable_tests pytest