summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorJustin Lecher <jlec@gentoo.org>2015-09-22 08:36:40 +0200
committerJustin Lecher <jlec@gentoo.org>2015-09-22 09:02:30 +0200
commit50ae29c11e04ad0623c9abd5071167d0be0dc2ee (patch)
tree330d99b0f38fd23d0cb26e1c0e9be5b0392fe277 /dev-python/process-tests
parentdev-python/pbr: adding git dep and changeing test scructure slightly (diff)
downloadgentoo-50ae29c11e04ad0623c9abd5071167d0be0dc2ee.tar.gz
gentoo-50ae29c11e04ad0623c9abd5071167d0be0dc2ee.tar.bz2
gentoo-50ae29c11e04ad0623c9abd5071167d0be0dc2ee.zip
dev-python/process-tests: Version Bump
Package-Manager: portage-2.2.21 Signed-off-by: Justin Lecher <jlec@gentoo.org>
Diffstat (limited to 'dev-python/process-tests')
-rw-r--r--dev-python/process-tests/Manifest1
-rw-r--r--dev-python/process-tests/process-tests-1.1.2.ebuild23
2 files changed, 24 insertions, 0 deletions
diff --git a/dev-python/process-tests/Manifest b/dev-python/process-tests/Manifest
index 676667885797..045858464d98 100644
--- a/dev-python/process-tests/Manifest
+++ b/dev-python/process-tests/Manifest
@@ -1 +1,2 @@
DIST process-tests-1.1.0.tar.gz 5450 SHA256 38cccf8f9867c78aa18edf9ec40ca87ff0994af2d588ebf482504873557489fe SHA512 0fcb9a0f1e01bd800a72d0c0f946e58e76d01923abc3731c4cb7f589cc8655d6ad4440c339d497f388c009fd569e547c183f024fd0768a2d23afa558e09156ac WHIRLPOOL da4df1eb80a34701df81c355f6e23883e7563417ea428f0d873bdecf3a506bcb3a62b0f17d73020d45bd92eec5c8df33a68e0ffc8b948cfb25ff47222769d36e
+DIST process-tests-1.1.2.tar.gz 5465 SHA256 2cef75b6cf86e7207a05397c5d49b0acdd467d03c4ff336ed2132b7b867114a3 SHA512 2fe9c18a6097d48c4ca2f20c68e0d69202e7f9500ded824e61f2507a868428329ca7407c3fc5dc42fe0a5347b7c6da1a90a7e767f52453db9fe4bf5d296a3ca5 WHIRLPOOL ca6ee007237c99bb37cef1d42b2ac05422df459acff74c59323050ef11b01a156fa3c3a4c4256a67585ce7c481b99e9511e186ab8b54f2aea2cc24a7998e153d
diff --git a/dev-python/process-tests/process-tests-1.1.2.ebuild b/dev-python/process-tests/process-tests-1.1.2.ebuild
new file mode 100644
index 000000000000..ed80beb0b9b4
--- /dev/null
+++ b/dev-python/process-tests/process-tests-1.1.2.ebuild
@@ -0,0 +1,23 @@
+# Copyright 1999-2015 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=5
+
+PYTHON_COMPAT=( python2_7 python3_{3,4} pypy pypy3 )
+
+inherit distutils-r1
+
+DESCRIPTION="Tools for testing processes"
+HOMEPAGE="https://github.com/ionelmc/python-process-tests https://pypi.python.org/pypi/process-tests"
+SRC_URI="mirror://pypi/${PN:0:1}/${PN}/${P}.tar.gz"
+
+SLOT="0"
+LICENSE="BSD"
+KEYWORDS="~amd64 ~x86 ~amd64-linux ~x86-linux"
+IUSE="test"
+
+RDEPEND=""
+DEPEND="${RDEPEND}
+ dev-python/setuptools[${PYTHON_USEDEP}]
+ "