summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorPatrick McLean <chutzpah@gentoo.org>2020-03-13 18:35:55 -0700
committerPatrick McLean <chutzpah@gentoo.org>2020-03-13 18:35:55 -0700
commit7351d53f3fd247c7b5b3a4572ea77a72e41a21b2 (patch)
tree8caf563edd06d9b4afd2e93c421a16f9c9b0d95f /dev-python/pyasn1
parentprofiles: mask ~sys-apps/coreutils-8.31 on uclibc (diff)
downloadgentoo-7351d53f3fd247c7b5b3a4572ea77a72e41a21b2.tar.gz
gentoo-7351d53f3fd247c7b5b3a4572ea77a72e41a21b2.tar.bz2
gentoo-7351d53f3fd247c7b5b3a4572ea77a72e41a21b2.zip
dev-python/pyasn1-0.4.8: Version bump
Package-Manager: Portage-2.3.93, Repoman-2.3.20 Signed-off-by: Patrick McLean <chutzpah@gentoo.org>
Diffstat (limited to 'dev-python/pyasn1')
-rw-r--r--dev-python/pyasn1/Manifest1
-rw-r--r--dev-python/pyasn1/pyasn1-0.4.8.ebuild20
2 files changed, 21 insertions, 0 deletions
diff --git a/dev-python/pyasn1/Manifest b/dev-python/pyasn1/Manifest
index 963056989818..0c650097b835 100644
--- a/dev-python/pyasn1/Manifest
+++ b/dev-python/pyasn1/Manifest
@@ -2,3 +2,4 @@ DIST pyasn1-0.2.3.tar.gz 100099 BLAKE2B 32e6fa765fc5c217f66ca5618acc132c96fd8adc
DIST pyasn1-0.3.7.tar.gz 117643 BLAKE2B 66e4987a63139c7af06d6bcdb125ef6f0f46ea5885bbbefae6c76252bd96296abf71a59f6ddc6f196ef78077a62649963c4d9419546f631d93e723dca30bf9b2 SHA512 85735ecb5b83979e51c9f663e2e0dcfbc317ba7e22474d78998f97c40a3487fd06ade9a259d1a4a8de5f4e70e5521a060af127799b92931ceb26abd384ec5807
DIST pyasn1-0.4.2.tar.gz 118404 BLAKE2B b96135b10eb9b79ac02b21d35df19ee1078a51586eb37832004a1891db0cce305fe3fb65c34f4b05fd1c854f1d708aa59b3e85908df39d54ebb051a2f021ca60 SHA512 30e7cdfd2f7b182081f951bd94169a300a577f95fbfcb4ddb6dc288617b2776265018d246ae0adb649650ee94aab9122a428313d7a61559f97ed7f02b9670709
DIST pyasn1-0.4.3.tar.gz 118494 BLAKE2B 39c223e09d3996674e7e89306fadec9e47eb39284abafb7ca2b0f988ec420a3986247f6daf69a14bde0a671726c1e615976042228de6869606a3da2c7c65d7fd SHA512 a699b1ef58129860f8448e8c08a7017adfd7ead7844a45197b1026e12760424d20f89a421b3fe8caeab3922448d00a77f717c0a03841c36c6b1d1740b0d9707b
+DIST pyasn1-0.4.8.tar.gz 146820 BLAKE2B 5c00b47c2014e599d1aa2e14c3004b3688786c7afd160c85709d5a0f324166abb1d29ebbd9f3e13100166e7176710e4dc6e1b8fcf80db5f5bdaa202912f8a023 SHA512 e64e70b325c8067f87ace7c0673149e82fe564aa4b0fa146d29b43cb588ecd6e81b1b82803b8cfa7a17d3d0489b6d88b4af5afb3aa0052bf92e8a1769fe8f7b0
diff --git a/dev-python/pyasn1/pyasn1-0.4.8.ebuild b/dev-python/pyasn1/pyasn1-0.4.8.ebuild
new file mode 100644
index 000000000000..855d7cfae405
--- /dev/null
+++ b/dev-python/pyasn1/pyasn1-0.4.8.ebuild
@@ -0,0 +1,20 @@
+# Copyright 1999-2020 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=7
+
+PYTHON_COMPAT=( python2_7 python3_{6,7,8} pypy3 )
+
+inherit distutils-r1
+
+DESCRIPTION="ASN.1 library for Python"
+HOMEPAGE="http://snmplabs.com/pyasn1/"
+SRC_URI="mirror://pypi/${PN:0:1}/${PN}/${P}.tar.gz"
+
+LICENSE="BSD-2"
+SLOT="0"
+KEYWORDS="~alpha ~amd64 ~arm ~arm64 ~hppa ~ia64 ~m68k ~mips ~ppc ~ppc64 ~s390 ~sh ~sparc ~x86 ~x64-cygwin ~amd64-linux ~x86-linux ~x64-macos ~x86-macos"
+IUSE="doc"
+
+distutils_enable_tests setup.py
+distutils_enable_sphinx "docs/source"