summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMichał Górny <mgorny@gentoo.org>2019-04-17 09:48:22 +0200
committerMichał Górny <mgorny@gentoo.org>2019-04-17 09:48:22 +0200
commit2db67a589e688ba866fce79132f608652bbc4cd8 (patch)
tree108083d26ac33deecb9d884215c6f68864a69704 /dev-python/pyftpdlib
parentsys-fs/lvm2: improve dmeventd init (diff)
downloadgentoo-2db67a589e688ba866fce79132f608652bbc4cd8.tar.gz
gentoo-2db67a589e688ba866fce79132f608652bbc4cd8.tar.bz2
gentoo-2db67a589e688ba866fce79132f608652bbc4cd8.zip
*/*: Remove python3_4 PYTHON_COMPAT correctly
Signed-off-by: Michał Górny <mgorny@gentoo.org>
Diffstat (limited to 'dev-python/pyftpdlib')
-rw-r--r--dev-python/pyftpdlib/pyftpdlib-1.5.1.ebuild4
-rw-r--r--dev-python/pyftpdlib/pyftpdlib-1.5.3.ebuild4
-rw-r--r--dev-python/pyftpdlib/pyftpdlib-1.5.4.ebuild2
-rw-r--r--dev-python/pyftpdlib/pyftpdlib-1.5.5.ebuild2
4 files changed, 6 insertions, 6 deletions
diff --git a/dev-python/pyftpdlib/pyftpdlib-1.5.1.ebuild b/dev-python/pyftpdlib/pyftpdlib-1.5.1.ebuild
index a176fa4b0a4d..8561f0bf4444 100644
--- a/dev-python/pyftpdlib/pyftpdlib-1.5.1.ebuild
+++ b/dev-python/pyftpdlib/pyftpdlib-1.5.1.ebuild
@@ -1,8 +1,8 @@
-# Copyright 1999-2017 Gentoo Foundation
+# Copyright 1999-2019 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=6
-PYTHON_COMPAT=( python{2_7,3_4,3_5} pypy )
+PYTHON_COMPAT=( python{2_7,3_5} pypy )
PYTHON_REQ_USE="ssl(+)"
inherit distutils-r1
diff --git a/dev-python/pyftpdlib/pyftpdlib-1.5.3.ebuild b/dev-python/pyftpdlib/pyftpdlib-1.5.3.ebuild
index 6068f08d1b1d..a8342082bd23 100644
--- a/dev-python/pyftpdlib/pyftpdlib-1.5.3.ebuild
+++ b/dev-python/pyftpdlib/pyftpdlib-1.5.3.ebuild
@@ -1,8 +1,8 @@
-# Copyright 1999-2018 Gentoo Foundation
+# Copyright 1999-2019 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=6
-PYTHON_COMPAT=( python{2_7,3_{4,5,6}} pypy{,3} )
+PYTHON_COMPAT=( python{2_7,3_{5,6}} pypy{,3} )
PYTHON_REQ_USE="ssl(+)"
inherit distutils-r1
diff --git a/dev-python/pyftpdlib/pyftpdlib-1.5.4.ebuild b/dev-python/pyftpdlib/pyftpdlib-1.5.4.ebuild
index ffcb5fad156c..f0e070e99d3c 100644
--- a/dev-python/pyftpdlib/pyftpdlib-1.5.4.ebuild
+++ b/dev-python/pyftpdlib/pyftpdlib-1.5.4.ebuild
@@ -2,7 +2,7 @@
# Distributed under the terms of the GNU General Public License v2
EAPI=6
-PYTHON_COMPAT=( python{2_7,3_{4,5,6,7}} )
+PYTHON_COMPAT=( python{2_7,3_{5,6,7}} )
PYTHON_REQ_USE="ssl(+)"
inherit distutils-r1
diff --git a/dev-python/pyftpdlib/pyftpdlib-1.5.5.ebuild b/dev-python/pyftpdlib/pyftpdlib-1.5.5.ebuild
index b2e0cc5eff06..05d474b2db85 100644
--- a/dev-python/pyftpdlib/pyftpdlib-1.5.5.ebuild
+++ b/dev-python/pyftpdlib/pyftpdlib-1.5.5.ebuild
@@ -2,7 +2,7 @@
# Distributed under the terms of the GNU General Public License v2
EAPI=7
-PYTHON_COMPAT=( python{2_7,3_{4,5,6,7}} )
+PYTHON_COMPAT=( python{2_7,3_{5,6,7}} )
PYTHON_REQ_USE="ssl(+)"
inherit distutils-r1