summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAndreas Sturmlechner <asturm@gentoo.org>2019-12-07 15:35:40 +0100
committerAndreas Sturmlechner <asturm@gentoo.org>2019-12-07 15:37:35 +0100
commitd51fec51c03a67074cf521d274e47ebcf1e1c412 (patch)
treed1a15f5d9f176581de2e208ac92979b31a58988d /dev-python/pyproj
parentdev-python/pycairo: Fix the fix (diff)
downloadgentoo-d51fec51c03a67074cf521d274e47ebcf1e1c412.tar.gz
gentoo-d51fec51c03a67074cf521d274e47ebcf1e1c412.tar.bz2
gentoo-d51fec51c03a67074cf521d274e47ebcf1e1c412.zip
dev-python/pyproj: Fix the fix
Closes: https://bugs.gentoo.org/702218 Package-Manager: Portage-2.3.81, Repoman-2.3.19 Signed-off-by: Andreas Sturmlechner <asturm@gentoo.org>
Diffstat (limited to 'dev-python/pyproj')
-rw-r--r--dev-python/pyproj/pyproj-2.4.1.ebuild3
1 files changed, 2 insertions, 1 deletions
diff --git a/dev-python/pyproj/pyproj-2.4.1.ebuild b/dev-python/pyproj/pyproj-2.4.1.ebuild
index 4caf7eaf1353..52b61f2b5316 100644
--- a/dev-python/pyproj/pyproj-2.4.1.ebuild
+++ b/dev-python/pyproj/pyproj-2.4.1.ebuild
@@ -31,7 +31,8 @@ BDEPEND="dev-python/setuptools[${PYTHON_USEDEP}]
distutils_enable_tests pytest
python_check_deps() {
- use doc && has_version "dev-python/sphinx[${PYTHON_USEDEP}]"
+ use doc || return 0
+ has_version "dev-python/sphinx[${PYTHON_USEDEP}]"
}
python_prepare_all() {