summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMichał Górny <mgorny@gentoo.org>2020-03-28 19:36:53 +0100
committerMichał Górny <mgorny@gentoo.org>2020-03-28 19:48:32 +0100
commit8ceed363403dcf4ebab1160ee6944b26067c55fd (patch)
treed0f81c0241413186e79ec0c3847123804d92ccc3 /dev-python/pytest-fixture-config/pytest-fixture-config-1.2.11.ebuild
parentdev-python/pytest-fixture-config: Stabilize 1.7.0 ALLARCHES (diff)
downloadgentoo-8ceed363403dcf4ebab1160ee6944b26067c55fd.tar.gz
gentoo-8ceed363403dcf4ebab1160ee6944b26067c55fd.tar.bz2
gentoo-8ceed363403dcf4ebab1160ee6944b26067c55fd.zip
dev-python/pytest-fixture-config: Remove redundant versions
Signed-off-by: Michał Górny <mgorny@gentoo.org>
Diffstat (limited to 'dev-python/pytest-fixture-config/pytest-fixture-config-1.2.11.ebuild')
-rw-r--r--dev-python/pytest-fixture-config/pytest-fixture-config-1.2.11.ebuild34
1 files changed, 0 insertions, 34 deletions
diff --git a/dev-python/pytest-fixture-config/pytest-fixture-config-1.2.11.ebuild b/dev-python/pytest-fixture-config/pytest-fixture-config-1.2.11.ebuild
deleted file mode 100644
index e876418d8444..000000000000
--- a/dev-python/pytest-fixture-config/pytest-fixture-config-1.2.11.ebuild
+++ /dev/null
@@ -1,34 +0,0 @@
-# Copyright 1999-2020 Gentoo Authors
-# Distributed under the terms of the GNU General Public License v2
-
-EAPI=6
-PYTHON_COMPAT=( python2_7 python3_{6,7} pypy3 )
-
-inherit distutils-r1
-
-DESCRIPTION="Virtualenv fixture for py.test"
-HOMEPAGE="https://github.com/manahl/pytest-plugins https://pypi.org/project/pytest-fixture-config/"
-SRC_URI="mirror://pypi/${P:0:1}/${PN}/${P}.tar.gz"
-
-LICENSE="MIT"
-SLOT="0"
-KEYWORDS="~alpha amd64 arm arm64 hppa ia64 ~mips ppc ppc64 s390 sparc x86"
-IUSE="test"
-RESTRICT="!test? ( test )"
-
-RDEPEND="
- dev-python/pytest[${PYTHON_USEDEP}]
-"
-
-DEPEND="
- dev-python/setuptools[${PYTHON_USEDEP}]
- dev-python/setuptools-git[${PYTHON_USEDEP}]
- test? (
- ${RDEPEND}
- dev-python/six[${PYTHON_USEDEP}]
- )
-"
-
-python_test() {
- esetup.py test
-}