summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorPatrick McLean <patrick.mclean@sony.com>2019-02-27 17:54:17 -0800
committerPatrick McLean <chutzpah@gentoo.org>2019-02-27 17:54:40 -0800
commit0995d9847c9f4ee4c45d6426a88a7ecefc3a06e0 (patch)
tree847d61df494cca8434feba924b57bddf0dd4c38f /dev-python/pytest-helpers-namespace/pytest-helpers-namespace-2019.1.8.ebuild
parentdev-python/pytest-salt: Version bump to 2019.2.1_p1 (diff)
downloadgentoo-0995d9847c9f4ee4c45d6426a88a7ecefc3a06e0.tar.gz
gentoo-0995d9847c9f4ee4c45d6426a88a7ecefc3a06e0.tar.bz2
gentoo-0995d9847c9f4ee4c45d6426a88a7ecefc3a06e0.zip
dev-python/pytest-helpers-namespace: New package
Copyright: Sony Interactive Entertainment Inc. Package-Manager: Portage-2.3.62, Repoman-2.3.12 Signed-off-by: Patrick McLean <chutzpah@gentoo.org>
Diffstat (limited to 'dev-python/pytest-helpers-namespace/pytest-helpers-namespace-2019.1.8.ebuild')
-rw-r--r--dev-python/pytest-helpers-namespace/pytest-helpers-namespace-2019.1.8.ebuild19
1 files changed, 19 insertions, 0 deletions
diff --git a/dev-python/pytest-helpers-namespace/pytest-helpers-namespace-2019.1.8.ebuild b/dev-python/pytest-helpers-namespace/pytest-helpers-namespace-2019.1.8.ebuild
new file mode 100644
index 000000000000..d4be277a5446
--- /dev/null
+++ b/dev-python/pytest-helpers-namespace/pytest-helpers-namespace-2019.1.8.ebuild
@@ -0,0 +1,19 @@
+# Copyright 1999-2019 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=7
+
+PYTHON_COMPAT=( python2_7 python3_{5,6,7} )
+
+inherit distutils-r1
+
+DESCRIPTION="Provides a helpers pytest namespace"
+HOMEPAGE="https://github.com/saltstack/pytest-helpers-namespace"
+SRC_URI="mirror://pypi/${PN:0:1}/${PN}/${P}.tar.gz"
+
+LICENSE="Apache-2.0"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+
+DEPEND="dev-python/setuptools[${PYTHON_USEDEP}]"
+RDEPEND="${DEPEND}"