summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorDavid Seifert <soap@gentoo.org>2019-04-20 11:30:35 +0200
committerDavid Seifert <soap@gentoo.org>2019-04-20 13:12:08 +0200
commit7ab150c0ab141bef4a8826fbf90e83af25ffdd9b (patch)
tree89e80ebaa72250578b294ea50b5d966a7c6e0e17 /dev-python/pytest
parentx11-libs/pango: use HTTPS (diff)
downloadgentoo-7ab150c0ab141bef4a8826fbf90e83af25ffdd9b.tar.gz
gentoo-7ab150c0ab141bef4a8826fbf90e83af25ffdd9b.tar.bz2
gentoo-7ab150c0ab141bef4a8826fbf90e83af25ffdd9b.zip
*/*: Remove last vestiges of python3_4
Closes: https://github.com/gentoo/gentoo/pull/11755 Signed-off-by: David Seifert <soap@gentoo.org>
Diffstat (limited to 'dev-python/pytest')
-rw-r--r--dev-python/pytest/pytest-3.10.1.ebuild4
1 files changed, 2 insertions, 2 deletions
diff --git a/dev-python/pytest/pytest-3.10.1.ebuild b/dev-python/pytest/pytest-3.10.1.ebuild
index 2e6083347900..1c3d5839d66e 100644
--- a/dev-python/pytest/pytest-3.10.1.ebuild
+++ b/dev-python/pytest/pytest-3.10.1.ebuild
@@ -26,8 +26,8 @@ RDEPEND="
>=dev-python/attrs-17.4.0[${PYTHON_USEDEP}]
$(python_gen_cond_dep '>=dev-python/more-itertools-4.0.0[${PYTHON_USEDEP}]' python2_7 )
$(python_gen_cond_dep '<dev-python/more-itertools-6.0.0[${PYTHON_USEDEP}]' python2_7 )
- $(python_gen_cond_dep '>=dev-python/more-itertools-4.0.0[${PYTHON_USEDEP}]' python3_{4,5,6,7} pypy{,3} )
- $(python_gen_cond_dep 'dev-python/pathlib2[${PYTHON_USEDEP}]' python2_7 python3_{4,5} )
+ $(python_gen_cond_dep '>=dev-python/more-itertools-4.0.0[${PYTHON_USEDEP}]' python3_{5,6,7} pypy{,3} )
+ $(python_gen_cond_dep 'dev-python/pathlib2[${PYTHON_USEDEP}]' python2_7 python3_5 )
>=dev-python/pluggy-0.7[${PYTHON_USEDEP}]
>=dev-python/py-${PY_VER}[${PYTHON_USEDEP}]
>=dev-python/setuptools-40[${PYTHON_USEDEP}]