summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMatthew Thode <prometheanfire@gentoo.org>2020-03-16 12:50:23 -0500
committerMatthew Thode <prometheanfire@gentoo.org>2020-03-16 12:58:11 -0500
commit0a0a632f373d72dbab0a303dbef427246663cc81 (patch)
tree6fbd268c8dee32f4f20023be679d2414d919c9e8 /dev-python/python-daemon
parentdev-python/python-daemon: 2.1.2 stable for nss-pam-ldapd (diff)
downloadgentoo-0a0a632f373d72dbab0a303dbef427246663cc81.tar.gz
gentoo-0a0a632f373d72dbab0a303dbef427246663cc81.tar.bz2
gentoo-0a0a632f373d72dbab0a303dbef427246663cc81.zip
dev-python/python-daemon: cleanup
Package-Manager: Portage-2.3.89, Repoman-2.3.20 Signed-off-by: Matthew Thode <prometheanfire@gentoo.org>
Diffstat (limited to 'dev-python/python-daemon')
-rw-r--r--dev-python/python-daemon/Manifest2
-rw-r--r--dev-python/python-daemon/python-daemon-1.6-r1.ebuild28
-rw-r--r--dev-python/python-daemon/python-daemon-2.1.1.ebuild34
3 files changed, 0 insertions, 64 deletions
diff --git a/dev-python/python-daemon/Manifest b/dev-python/python-daemon/Manifest
index 581aa978f544..1dbada90ee38 100644
--- a/dev-python/python-daemon/Manifest
+++ b/dev-python/python-daemon/Manifest
@@ -1,3 +1 @@
-DIST python-daemon-1.6.tar.gz 41564 BLAKE2B 6ed3dcced0deef859efc733be38d807726ad89c405a2b83bbc05d0e22f8bba64521a82f1127d28b6f69c6553c375f3607d1904e5b6ff190741b0b3c399054953 SHA512 ff9480844d8f57a09f27067aaa78669c167f66b2cc05f9b3baa660bc0aa21228d4894eeaeb3440611c1e0f0d5633b1c60eac60893da4a86d1db4b94d99961299
-DIST python-daemon-2.1.1.tar.gz 74276 BLAKE2B c2ca4d1680555a559009224391151cdffbaf49ee03c0a2985184b336a3d1a8c8372423b3b527199daa5f38a29d52fc879f18a719531afeb18642f7d6cb59df51 SHA512 e2abb9fafea32fe5bc7d239387e3c22aa99f63df31cc4f57908ffdb5dc7f2768358df6ba5f3e827b4f83163628649f58a973b548066e8c79ab3c6c6ce09d8007
DIST python-daemon-2.1.2.tar.gz 76176 BLAKE2B f8252bb3ee23b9d2a4ac33057df98720708b2a7e10c38c188c537d3c90ad641e33ba73e39f1bbfca10655e2ebd5d550179ed55d09a2f767832fa1d26accc9e21 SHA512 28ae118fd652a0a26524215568df0b16264e3a844640fe47f0a08c45c7a16be1b60d78293c2fc13edfe1402a8b5dcd72ec11101c3b53e5b66f232b7e21d5d346
diff --git a/dev-python/python-daemon/python-daemon-1.6-r1.ebuild b/dev-python/python-daemon/python-daemon-1.6-r1.ebuild
deleted file mode 100644
index a5ea5015d0e5..000000000000
--- a/dev-python/python-daemon/python-daemon-1.6-r1.ebuild
+++ /dev/null
@@ -1,28 +0,0 @@
-# Copyright 1999-2019 Gentoo Authors
-# Distributed under the terms of the GNU General Public License v2
-
-EAPI=5
-PYTHON_COMPAT=( python2_7 )
-
-inherit distutils-r1
-
-DESCRIPTION="Library to implement a well-behaved Unix daemon process"
-HOMEPAGE="https://pypi.org/project/python-daemon/"
-SRC_URI="mirror://pypi/${PN:0:1}/${PN}/${P}.tar.gz"
-
-LICENSE="PSF-2"
-SLOT="0"
-KEYWORDS="amd64 arm x86"
-IUSE="test"
-RESTRICT="!test? ( test )"
-
-RDEPEND=">=dev-python/lockfile-0.9[${PYTHON_USEDEP}]"
-DEPEND="${RDEPEND}
- dev-python/setuptools[${PYTHON_USEDEP}]
- test? ( dev-python/minimock[${PYTHON_USEDEP}] )"
-
-DOCS=( ChangeLog )
-
-python_test() {
- esetup.py test
-}
diff --git a/dev-python/python-daemon/python-daemon-2.1.1.ebuild b/dev-python/python-daemon/python-daemon-2.1.1.ebuild
deleted file mode 100644
index fa30e37c2d10..000000000000
--- a/dev-python/python-daemon/python-daemon-2.1.1.ebuild
+++ /dev/null
@@ -1,34 +0,0 @@
-# Copyright 1999-2020 Gentoo Authors
-# Distributed under the terms of the GNU General Public License v2
-
-EAPI=5
-PYTHON_COMPAT=( python{2_7,3_6} )
-
-inherit distutils-r1
-
-DESCRIPTION="Library to implement a well-behaved Unix daemon process"
-HOMEPAGE="https://pypi.org/project/python-daemon/"
-SRC_URI="mirror://pypi/${PN:0:1}/${PN}/${P}.tar.gz"
-
-LICENSE="PSF-2"
-SLOT="0"
-KEYWORDS="~amd64 ~arm ~x86"
-IUSE="test"
-RESTRICT="!test? ( test )"
-
-RDEPEND=">=dev-python/lockfile-0.9[${PYTHON_USEDEP}]"
-DEPEND="${RDEPEND}
- dev-python/setuptools[${PYTHON_USEDEP}]
- dev-python/docutils[${PYTHON_USEDEP}]
- test? (
- >=dev-python/unittest2-0.8.0[${PYTHON_USEDEP}]
- >=dev-python/mock-1.0[${PYTHON_USEDEP}]
- dev-python/testtools[${PYTHON_USEDEP}]
- >=dev-python/testscenarios-0.4[${PYTHON_USEDEP}]
- )"
-
-DOCS=( ChangeLog )
-
-python_test() {
- esetup.py test
-}