summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorJakov Smolic <jakov.smolic@sartura.hr>2021-05-10 13:35:54 +0100
committerMichał Górny <mgorny@gentoo.org>2021-05-10 23:56:38 +0200
commit12755f60681350fa6ba3561c25b3dc40a4005ce1 (patch)
treed9b3d2e9a0f3423ec75b0e7b88f9e0e568acac6a /dev-python/retry-decorator
parentdev-python/retrying: Port to python3.10 (diff)
downloadgentoo-12755f60681350fa6ba3561c25b3dc40a4005ce1.tar.gz
gentoo-12755f60681350fa6ba3561c25b3dc40a4005ce1.tar.bz2
gentoo-12755f60681350fa6ba3561c25b3dc40a4005ce1.zip
dev-python/retry-decorator: Port to python3.10
Signed-off-by: Jakov Smolic <jakov.smolic@sartura.hr> Signed-off-by: Michał Górny <mgorny@gentoo.org>
Diffstat (limited to 'dev-python/retry-decorator')
-rw-r--r--dev-python/retry-decorator/retry-decorator-1.1.1.ebuild2
1 files changed, 1 insertions, 1 deletions
diff --git a/dev-python/retry-decorator/retry-decorator-1.1.1.ebuild b/dev-python/retry-decorator/retry-decorator-1.1.1.ebuild
index ae3d1adf0544..29acc4e66599 100644
--- a/dev-python/retry-decorator/retry-decorator-1.1.1.ebuild
+++ b/dev-python/retry-decorator/retry-decorator-1.1.1.ebuild
@@ -2,8 +2,8 @@
# Distributed under the terms of the GNU General Public License v2
EAPI=7
-PYTHON_COMPAT=( python3_{7..9} )
+PYTHON_COMPAT=( python3_{7..10} )
inherit distutils-r1
DESCRIPTION="Decorator for retrying when exceptions occur"