summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorJustin Lecher <jlec@gentoo.org>2015-10-11 12:49:11 +0200
committerJustin Lecher <jlec@gentoo.org>2015-10-11 13:24:29 +0200
commit62fd5475536d90b194cc851396b216d78934577b (patch)
tree6cbb2e73cd247eadc96fa930b32f6de762610e15 /dev-python/snowballstemmer
parentdev-python/traceback2: Add python3.5 support (diff)
downloadgentoo-62fd5475536d90b194cc851396b216d78934577b.tar.gz
gentoo-62fd5475536d90b194cc851396b216d78934577b.tar.bz2
gentoo-62fd5475536d90b194cc851396b216d78934577b.zip
dev-python/snowballstemmer: Add python3.5 support
Package-Manager: portage-2.2.23 Signed-off-by: Justin Lecher <jlec@gentoo.org>
Diffstat (limited to 'dev-python/snowballstemmer')
-rw-r--r--dev-python/snowballstemmer/snowballstemmer-1.2.0-r1.ebuild18
1 files changed, 18 insertions, 0 deletions
diff --git a/dev-python/snowballstemmer/snowballstemmer-1.2.0-r1.ebuild b/dev-python/snowballstemmer/snowballstemmer-1.2.0-r1.ebuild
new file mode 100644
index 000000000000..268fdd39df96
--- /dev/null
+++ b/dev-python/snowballstemmer/snowballstemmer-1.2.0-r1.ebuild
@@ -0,0 +1,18 @@
+# Copyright 1999-2015 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=5
+
+PYTHON_COMPAT=( python2_7 python3_{3,4,5} pypy pypy3 )
+
+inherit distutils-r1
+
+DESCRIPTION="Stemmer algorithms generated from Snowball algorithms"
+HOMEPAGE="https://github.com/shibukawa/snowball_py https://pypi.python.org/pypi/snowballstemmer/"
+SRC_URI="mirror://pypi/${PN:0:1}/${PN}/${P}.tar.gz"
+
+LICENSE="BSD"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+IUSE=""