summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorJustin Lecher <jlec@gentoo.org>2015-10-14 16:57:07 +0200
committerJustin Lecher <jlec@gentoo.org>2015-10-14 17:43:43 +0200
commit1257c65879f756a4d75af6c8fcf5c5b69170f397 (patch)
treefe4373224bcb8a418d55b767c13747ecebb9af41 /dev-python/socketpool/socketpool-0.5.2.ebuild
parentdev-python/wsgiproxy2: Rekeyword according to old KEYWORDS (diff)
downloadgentoo-1257c65879f756a4d75af6c8fcf5c5b69170f397.tar.gz
gentoo-1257c65879f756a4d75af6c8fcf5c5b69170f397.tar.bz2
gentoo-1257c65879f756a4d75af6c8fcf5c5b69170f397.zip
dev-python/socketpool: Clean old
Package-Manager: portage-2.2.23 Signed-off-by: Justin Lecher <jlec@gentoo.org>
Diffstat (limited to 'dev-python/socketpool/socketpool-0.5.2.ebuild')
-rw-r--r--dev-python/socketpool/socketpool-0.5.2.ebuild33
1 files changed, 0 insertions, 33 deletions
diff --git a/dev-python/socketpool/socketpool-0.5.2.ebuild b/dev-python/socketpool/socketpool-0.5.2.ebuild
deleted file mode 100644
index 6c08036cf34e..000000000000
--- a/dev-python/socketpool/socketpool-0.5.2.ebuild
+++ /dev/null
@@ -1,33 +0,0 @@
-# Copyright 1999-2015 Gentoo Foundation
-# Distributed under the terms of the GNU General Public License v2
-# $Id$
-
-EAPI=5
-PYTHON_COMPAT=( python2_7 pypy )
-
-inherit distutils-r1
-
-DESCRIPTION="A simple Python socket pool"
-HOMEPAGE="https://github.com/benoitc/socketpool/"
-SRC_URI="mirror://pypi/${PN:0:1}/${PN}/${P}.tar.gz"
-
-KEYWORDS="~amd64 ~x86"
-IUSE="examples"
-LICENSE="|| ( MIT public-domain )"
-SLOT="0"
-
-RDEPEND="dev-python/gevent"
-DEPEND="${RDEPEND}
- dev-python/setuptools[${PYTHON_USEDEP}]"
-
-src_install() {
- distutils-r1_src_install
- if use examples; then
- docompress -x usr/share/doc/${P}/examples
- insinto usr/share/doc/${P}
- doins -r examples/
- fi
-}
-src_test() {
- PYTHONPATH=. py.test tests/test_pool_01.py
-}