summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorJustin Lecher <jlec@gentoo.org>2015-11-11 18:23:12 +0100
committerJustin Lecher <jlec@gentoo.org>2015-11-11 18:27:03 +0100
commit44987d8a964c11179a96501727eace56a2a6dbcc (patch)
tree8a43238b4c11e751df31d004a4f324247da31a20 /dev-python/sphinx
parentdev-python/pytables: Depend on threading support in python (diff)
downloadgentoo-44987d8a964c11179a96501727eace56a2a6dbcc.tar.gz
gentoo-44987d8a964c11179a96501727eace56a2a6dbcc.tar.bz2
gentoo-44987d8a964c11179a96501727eace56a2a6dbcc.zip
dev-python/sphinx: Depend on threading support in python
Package-Manager: portage-2.2.23 Signed-off-by: Justin Lecher <jlec@gentoo.org>
Diffstat (limited to 'dev-python/sphinx')
-rw-r--r--dev-python/sphinx/sphinx-1.1.3-r7.ebuild3
-rw-r--r--dev-python/sphinx/sphinx-1.2.2.ebuild3
-rw-r--r--dev-python/sphinx/sphinx-1.2.3.ebuild1
-rw-r--r--dev-python/sphinx/sphinx-1.3.1-r1.ebuild1
4 files changed, 6 insertions, 2 deletions
diff --git a/dev-python/sphinx/sphinx-1.1.3-r7.ebuild b/dev-python/sphinx/sphinx-1.1.3-r7.ebuild
index 5b135a48f1bf..e837399a58c3 100644
--- a/dev-python/sphinx/sphinx-1.1.3-r7.ebuild
+++ b/dev-python/sphinx/sphinx-1.1.3-r7.ebuild
@@ -1,10 +1,11 @@
-# Copyright 1999-2014 Gentoo Foundation
+# Copyright 1999-2015 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
# $Id$
EAPI=5
PYTHON_COMPAT=( python{2_7,3_3} pypy )
+PYTHON_REQ_USE="threads(+)"
inherit distutils-r1 eutils versionator
diff --git a/dev-python/sphinx/sphinx-1.2.2.ebuild b/dev-python/sphinx/sphinx-1.2.2.ebuild
index fdc5f290a3e4..c6307650ef8f 100644
--- a/dev-python/sphinx/sphinx-1.2.2.ebuild
+++ b/dev-python/sphinx/sphinx-1.2.2.ebuild
@@ -1,10 +1,11 @@
-# Copyright 1999-2014 Gentoo Foundation
+# Copyright 1999-2015 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
# $Id$
EAPI=5
PYTHON_COMPAT=( python{2_7,3_3,3_4} pypy )
+PYTHON_REQ_USE="threads(+)"
inherit distutils-r1 eutils versionator
diff --git a/dev-python/sphinx/sphinx-1.2.3.ebuild b/dev-python/sphinx/sphinx-1.2.3.ebuild
index 339f31fc05d5..1c315f3b98cd 100644
--- a/dev-python/sphinx/sphinx-1.2.3.ebuild
+++ b/dev-python/sphinx/sphinx-1.2.3.ebuild
@@ -5,6 +5,7 @@
EAPI=5
PYTHON_COMPAT=( python2_7 python3_{3,4,5} pypy pypy3 )
+PYTHON_REQ_USE="threads(+)"
inherit distutils-r1 eutils versionator
diff --git a/dev-python/sphinx/sphinx-1.3.1-r1.ebuild b/dev-python/sphinx/sphinx-1.3.1-r1.ebuild
index 69407e0780a6..15e06feb8bb4 100644
--- a/dev-python/sphinx/sphinx-1.3.1-r1.ebuild
+++ b/dev-python/sphinx/sphinx-1.3.1-r1.ebuild
@@ -5,6 +5,7 @@
EAPI=5
PYTHON_COMPAT=( python2_7 python3_{3,4,5} pypy)
+PYTHON_REQ_USE="threads(+)"
inherit distutils-r1 eutils versionator