summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorJustin Lecher <jlec@gentoo.org>2015-11-11 17:41:28 +0100
committerJustin Lecher <jlec@gentoo.org>2015-11-11 18:27:03 +0100
commitaf715cc77da8efaf758bd52682e93749527a6058 (patch)
tree20fa45879c78764a83d86382e64325ea618576a7 /dev-python/twisted-core
parentdev-python/pillow: Depend on threading support in python (diff)
downloadgentoo-af715cc77da8efaf758bd52682e93749527a6058.tar.gz
gentoo-af715cc77da8efaf758bd52682e93749527a6058.tar.bz2
gentoo-af715cc77da8efaf758bd52682e93749527a6058.zip
dev-python/twisted-core: Depend on threading support in python
Gentoo-Bug: https://bugs.gentoo.org/show_bug.cgi?id=565514 Package-Manager: portage-2.2.23 Signed-off-by: Justin Lecher <jlec@gentoo.org>
Diffstat (limited to 'dev-python/twisted-core')
-rw-r--r--dev-python/twisted-core/metadata.xml2
-rw-r--r--dev-python/twisted-core/twisted-core-12.3.0-r1.ebuild1
-rw-r--r--dev-python/twisted-core/twisted-core-13.0.0-r3.ebuild1
-rw-r--r--dev-python/twisted-core/twisted-core-13.2.0.ebuild1
-rw-r--r--dev-python/twisted-core/twisted-core-14.0.0.ebuild1
-rw-r--r--dev-python/twisted-core/twisted-core-14.0.1.ebuild1
-rw-r--r--dev-python/twisted-core/twisted-core-14.0.2.ebuild1
-rw-r--r--dev-python/twisted-core/twisted-core-15.1.0.ebuild1
-rw-r--r--dev-python/twisted-core/twisted-core-15.2.1.ebuild1
9 files changed, 9 insertions, 1 deletions
diff --git a/dev-python/twisted-core/metadata.xml b/dev-python/twisted-core/metadata.xml
index 3215da122b77..5473acaeb8d0 100644
--- a/dev-python/twisted-core/metadata.xml
+++ b/dev-python/twisted-core/metadata.xml
@@ -3,7 +3,7 @@
<pkgmetadata>
<herd>python</herd>
<use>
- <flag name='serial'>include serial port support</flag>
+ <flag name="serial">include serial port support</flag>
</use>
<longdescription>
Twisted is an asynchronous networking framework written in Python,
diff --git a/dev-python/twisted-core/twisted-core-12.3.0-r1.ebuild b/dev-python/twisted-core/twisted-core-12.3.0-r1.ebuild
index 001b712bac98..16893c9c93f0 100644
--- a/dev-python/twisted-core/twisted-core-12.3.0-r1.ebuild
+++ b/dev-python/twisted-core/twisted-core-12.3.0-r1.ebuild
@@ -4,6 +4,7 @@
EAPI=5
PYTHON_COMPAT=( python2_7 )
+PYTHON_REQ_USE="threads(+)"
inherit eutils flag-o-matic twisted-r1
diff --git a/dev-python/twisted-core/twisted-core-13.0.0-r3.ebuild b/dev-python/twisted-core/twisted-core-13.0.0-r3.ebuild
index 8de246fe45e1..04fbf0da6bf0 100644
--- a/dev-python/twisted-core/twisted-core-13.0.0-r3.ebuild
+++ b/dev-python/twisted-core/twisted-core-13.0.0-r3.ebuild
@@ -4,6 +4,7 @@
EAPI=5
PYTHON_COMPAT=( python2_7 )
+PYTHON_REQ_USE="threads(+)"
inherit eutils flag-o-matic twisted-r1
diff --git a/dev-python/twisted-core/twisted-core-13.2.0.ebuild b/dev-python/twisted-core/twisted-core-13.2.0.ebuild
index d1e11c4330db..a0a91e4af1f4 100644
--- a/dev-python/twisted-core/twisted-core-13.2.0.ebuild
+++ b/dev-python/twisted-core/twisted-core-13.2.0.ebuild
@@ -4,6 +4,7 @@
EAPI=5
PYTHON_COMPAT=( python2_7 )
+PYTHON_REQ_USE="threads(+)"
inherit eutils flag-o-matic twisted-r1
diff --git a/dev-python/twisted-core/twisted-core-14.0.0.ebuild b/dev-python/twisted-core/twisted-core-14.0.0.ebuild
index 6a020c22489a..a8fdf47aedf9 100644
--- a/dev-python/twisted-core/twisted-core-14.0.0.ebuild
+++ b/dev-python/twisted-core/twisted-core-14.0.0.ebuild
@@ -4,6 +4,7 @@
EAPI=5
PYTHON_COMPAT=( python2_7 )
+PYTHON_REQ_USE="threads(+)"
inherit eutils flag-o-matic twisted-r1
diff --git a/dev-python/twisted-core/twisted-core-14.0.1.ebuild b/dev-python/twisted-core/twisted-core-14.0.1.ebuild
index becb46ff1b56..df57148e0d1b 100644
--- a/dev-python/twisted-core/twisted-core-14.0.1.ebuild
+++ b/dev-python/twisted-core/twisted-core-14.0.1.ebuild
@@ -4,6 +4,7 @@
EAPI=5
PYTHON_COMPAT=( python2_7 )
+PYTHON_REQ_USE="threads(+)"
inherit eutils flag-o-matic twisted-r1
diff --git a/dev-python/twisted-core/twisted-core-14.0.2.ebuild b/dev-python/twisted-core/twisted-core-14.0.2.ebuild
index becb46ff1b56..df57148e0d1b 100644
--- a/dev-python/twisted-core/twisted-core-14.0.2.ebuild
+++ b/dev-python/twisted-core/twisted-core-14.0.2.ebuild
@@ -4,6 +4,7 @@
EAPI=5
PYTHON_COMPAT=( python2_7 )
+PYTHON_REQ_USE="threads(+)"
inherit eutils flag-o-matic twisted-r1
diff --git a/dev-python/twisted-core/twisted-core-15.1.0.ebuild b/dev-python/twisted-core/twisted-core-15.1.0.ebuild
index becb46ff1b56..df57148e0d1b 100644
--- a/dev-python/twisted-core/twisted-core-15.1.0.ebuild
+++ b/dev-python/twisted-core/twisted-core-15.1.0.ebuild
@@ -4,6 +4,7 @@
EAPI=5
PYTHON_COMPAT=( python2_7 )
+PYTHON_REQ_USE="threads(+)"
inherit eutils flag-o-matic twisted-r1
diff --git a/dev-python/twisted-core/twisted-core-15.2.1.ebuild b/dev-python/twisted-core/twisted-core-15.2.1.ebuild
index a4424d9c22c0..730e37c2dddb 100644
--- a/dev-python/twisted-core/twisted-core-15.2.1.ebuild
+++ b/dev-python/twisted-core/twisted-core-15.2.1.ebuild
@@ -4,6 +4,7 @@
EAPI=5
PYTHON_COMPAT=( python2_7 )
+PYTHON_REQ_USE="threads(+)"
inherit eutils flag-o-matic twisted-r1