summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorDavid Seifert <soap@gentoo.org>2020-02-22 22:07:26 +0100
committerDavid Seifert <soap@gentoo.org>2020-02-22 22:07:26 +0100
commit3b8cba93fab70dd0fa89cebdd4b37c732580e9ac (patch)
treecbcb946c9c0769acaec3648b63979c24ec30a5c2 /dev-python/twisted
parentx11-libs/libxcb: Version bump to 1.14 (diff)
downloadgentoo-3b8cba93fab70dd0fa89cebdd4b37c732580e9ac.tar.gz
gentoo-3b8cba93fab70dd0fa89cebdd4b37c732580e9ac.tar.bz2
gentoo-3b8cba93fab70dd0fa89cebdd4b37c732580e9ac.zip
*/*: [QA] Use consistent function definition formatting
Signed-off-by: David Seifert <soap@gentoo.org>
Diffstat (limited to 'dev-python/twisted')
-rw-r--r--dev-python/twisted/twisted-16.6.0-r3.ebuild2
-rw-r--r--dev-python/twisted/twisted-18.4.0.ebuild2
-rw-r--r--dev-python/twisted/twisted-19.10.0.ebuild2
3 files changed, 3 insertions, 3 deletions
diff --git a/dev-python/twisted/twisted-16.6.0-r3.ebuild b/dev-python/twisted/twisted-16.6.0-r3.ebuild
index 0a61f63c5bec..0f38422e1931 100644
--- a/dev-python/twisted/twisted-16.6.0-r3.ebuild
+++ b/dev-python/twisted/twisted-16.6.0-r3.ebuild
@@ -177,7 +177,7 @@ python_postrm() {
rm -f "${ROOT%/}$(python_get_sitedir)/twisted/plugins/dropin.cache" || die
}
-pkg_postrm(){
+pkg_postrm() {
# if we're removing the last version, remove the cache file
if [[ ! ${REPLACING_VERSIONS} ]]; then
python_foreach_impl python_postrm
diff --git a/dev-python/twisted/twisted-18.4.0.ebuild b/dev-python/twisted/twisted-18.4.0.ebuild
index 91d876f3ed1c..16b017e9f050 100644
--- a/dev-python/twisted/twisted-18.4.0.ebuild
+++ b/dev-python/twisted/twisted-18.4.0.ebuild
@@ -182,7 +182,7 @@ python_postrm() {
rm -f "${ROOT}$(python_get_sitedir)/twisted/plugins/dropin.cache" || die
}
-pkg_postrm(){
+pkg_postrm() {
# if we're removing the last version, remove the cache file
if [[ ! ${REPLACING_VERSIONS} ]]; then
python_foreach_impl python_postrm
diff --git a/dev-python/twisted/twisted-19.10.0.ebuild b/dev-python/twisted/twisted-19.10.0.ebuild
index 6de8b0c43fb5..2e8e2a7e992b 100644
--- a/dev-python/twisted/twisted-19.10.0.ebuild
+++ b/dev-python/twisted/twisted-19.10.0.ebuild
@@ -165,7 +165,7 @@ python_postrm() {
rm -f "${ROOT}$(python_get_sitedir)/twisted/plugins/dropin.cache" || die
}
-pkg_postrm(){
+pkg_postrm() {
# if we're removing the last version, remove the cache file
if [[ ! ${REPLACING_VERSIONS} ]]; then
python_foreach_impl python_postrm