summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorVirgil Dupras <vdupras@gentoo.org>2019-05-15 09:11:55 -0400
committerVirgil Dupras <vdupras@gentoo.org>2019-05-15 12:11:34 -0400
commita47b01df54356b84c312a375dff39e06c1f189b6 (patch)
tree2d74a67b2dc958ac371b75746b1eaa27f1be753c /dev-python/wcwidth
parentdev-python/wcwidth: add support for pypy{,3} (diff)
downloadgentoo-a47b01df54356b84c312a375dff39e06c1f189b6.tar.gz
gentoo-a47b01df54356b84c312a375dff39e06c1f189b6.tar.bz2
gentoo-a47b01df54356b84c312a375dff39e06c1f189b6.zip
dev-python/wcwidth: remove old
Signed-off-by: Virgil Dupras <vdupras@gentoo.org> Package-Manager: Portage-2.3.62, Repoman-2.3.11
Diffstat (limited to 'dev-python/wcwidth')
-rw-r--r--dev-python/wcwidth/wcwidth-0.1.7.ebuild27
1 files changed, 0 insertions, 27 deletions
diff --git a/dev-python/wcwidth/wcwidth-0.1.7.ebuild b/dev-python/wcwidth/wcwidth-0.1.7.ebuild
deleted file mode 100644
index 7ed4bf456424..000000000000
--- a/dev-python/wcwidth/wcwidth-0.1.7.ebuild
+++ /dev/null
@@ -1,27 +0,0 @@
-# Copyright 1999-2019 Gentoo Authors
-# Distributed under the terms of the GNU General Public License v2
-
-EAPI=5
-
-PYTHON_COMPAT=( python2_7 python3_5 )
-
-inherit distutils-r1
-
-DESCRIPTION="Measures number of Terminal column cells of wide-character codes"
-HOMEPAGE="https://pypi.org/project/wcwidth/ https://github.com/jquast/wcwidth"
-SRC_URI="mirror://pypi/${PN:0:1}/${PN}/${P}.tar.gz"
-
-SLOT="0"
-LICENSE="MIT"
-KEYWORDS="amd64 x86 ~amd64-linux ~x86-linux"
-IUSE="test"
-
-RDEPEND=""
-DEPEND="${RDEPEND}
- dev-python/setuptools[${PYTHON_USEDEP}]
- test? ( dev-python/pytest[${PYTHON_USEDEP}] )
-"
-
-python_test() {
- py.test -v -rs --strict wcwidth/tests || die
-}