summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorPatrice Clement <monsieurp@gentoo.org>2018-05-19 21:31:42 +0200
committerPatrice Clement <monsieurp@gentoo.org>2018-05-19 21:31:55 +0200
commit2e09e71a3d9f085bc142ab00f86ef0ac18b2e203 (patch)
tree34604116bed0193d526556080d51ae7ab7d1091a /dev-python
parentnet-firewall/iptables: >=linux-headers-4.4 needed for BPF_OBJ_GET (diff)
downloadgentoo-2e09e71a3d9f085bc142ab00f86ef0ac18b2e203.tar.gz
gentoo-2e09e71a3d9f085bc142ab00f86ef0ac18b2e203.tar.bz2
gentoo-2e09e71a3d9f085bc142ab00f86ef0ac18b2e203.zip
dev-python/toolz: version bump.
Package-Manager: Portage-2.3.24, Repoman-2.3.6
Diffstat (limited to 'dev-python')
-rw-r--r--dev-python/toolz/Manifest1
-rw-r--r--dev-python/toolz/toolz-0.9.0.ebuild18
2 files changed, 19 insertions, 0 deletions
diff --git a/dev-python/toolz/Manifest b/dev-python/toolz/Manifest
index bef893c55194..da7561baaeb1 100644
--- a/dev-python/toolz/Manifest
+++ b/dev-python/toolz/Manifest
@@ -1,2 +1,3 @@
DIST toolz-0.8.0.tar.gz 40768 BLAKE2B 5526dca9841b4d0eaee2f5691dc4dca17a231432eac795eae694c609d011ee85f3a6e818b206820168665b03338ab038326b485635022bdad2eb9289237b5de5 SHA512 678ec3120d1306fe0e79824caaa03060ba780c464e783d7e20c4149483babe63646b3facaec63ee4017b32be07cd052f4ebcdf73ba8f7734e80873df7127d469
DIST toolz-0.8.2.tar.gz 45486 BLAKE2B fdc949807efc44c335e542c0a0f8262976747c5fb20a43c8de412d69289394b6ffb7200dfe9ce484b4f71a9c33ee1f8876e1fc14e9e18552f3ea923191bbbb46 SHA512 b03968b5f31474b2b5fd944d282b620861184cd26b256f6f92a141aa0f25c20baf2be6b1424bc945778fa05781730b477b16551c9f302c284d54c8be64f2699f
+DIST toolz-0.9.0.tar.gz 45544 BLAKE2B 8de1702a38423f71ae6da24396c7a00428b13cef262efb0fceee454bf67a09a1ab4f4093c84c38234713b38ae4058c4039f2bfcb3c7286daba112e4eda23186c SHA512 f55a773d322b4ece104724c58d89bb41a35ec43f45b14fe367865934162ef06cf7da783b53498405552df75d83fba15bb61ce5ee0661b6122c5984352e80de3d
diff --git a/dev-python/toolz/toolz-0.9.0.ebuild b/dev-python/toolz/toolz-0.9.0.ebuild
new file mode 100644
index 000000000000..57473564d3d3
--- /dev/null
+++ b/dev-python/toolz/toolz-0.9.0.ebuild
@@ -0,0 +1,18 @@
+# Copyright 1999-2018 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=6
+
+PYTHON_COMPAT=( python{2_7,3_4,3_5,3_6} )
+
+inherit distutils-r1
+
+DESCRIPTION="List processing tools and functional utilities"
+HOMEPAGE="https://pypi.org/project/toolz/"
+SRC_URI="mirror://pypi/${PN:0:1}/${PN}/${P}.tar.gz"
+
+LICENSE="BSD"
+SLOT="0"
+KEYWORDS="~amd64 ~x86 ~amd64-linux ~x86-linux"
+
+DEPEND="dev-python/setuptools[${PYTHON_USEDEP}]"