summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMichał Górny <mgorny@gentoo.org>2020-03-19 18:35:39 +0100
committerMichał Górny <mgorny@gentoo.org>2020-03-19 18:48:54 +0100
commit409a4eb54f9e7fd1e966deacef627a433c535ecb (patch)
treeb19bd785e1b1470ee793f22967c2213aa7bd0644 /dev-python
parentdev-python/html5-parser: Remove py2 (diff)
downloadgentoo-409a4eb54f9e7fd1e966deacef627a433c535ecb.tar.gz
gentoo-409a4eb54f9e7fd1e966deacef627a433c535ecb.tar.bz2
gentoo-409a4eb54f9e7fd1e966deacef627a433c535ecb.zip
dev-python/msgpack: Remove py2
Signed-off-by: Michał Górny <mgorny@gentoo.org>
Diffstat (limited to 'dev-python')
-rw-r--r--dev-python/msgpack/msgpack-0.4.8.ebuild2
-rw-r--r--dev-python/msgpack/msgpack-0.5.1.ebuild2
-rw-r--r--dev-python/msgpack/msgpack-0.5.6.ebuild2
-rw-r--r--dev-python/msgpack/msgpack-0.6.1.ebuild2
-rw-r--r--dev-python/msgpack/msgpack-0.6.2.ebuild2
5 files changed, 5 insertions, 5 deletions
diff --git a/dev-python/msgpack/msgpack-0.4.8.ebuild b/dev-python/msgpack/msgpack-0.4.8.ebuild
index 8196ea8f9bf4..3c1a96612ca0 100644
--- a/dev-python/msgpack/msgpack-0.4.8.ebuild
+++ b/dev-python/msgpack/msgpack-0.4.8.ebuild
@@ -2,7 +2,7 @@
# Distributed under the terms of the GNU General Public License v2
EAPI=6
-PYTHON_COMPAT=( python2_7 python3_6 )
+PYTHON_COMPAT=( python3_6 )
inherit distutils-r1
diff --git a/dev-python/msgpack/msgpack-0.5.1.ebuild b/dev-python/msgpack/msgpack-0.5.1.ebuild
index c0ab4e451857..134f67eb7359 100644
--- a/dev-python/msgpack/msgpack-0.5.1.ebuild
+++ b/dev-python/msgpack/msgpack-0.5.1.ebuild
@@ -2,7 +2,7 @@
# Distributed under the terms of the GNU General Public License v2
EAPI=6
-PYTHON_COMPAT=( python2_7 python3_{6,7} )
+PYTHON_COMPAT=( python3_{6,7} )
inherit distutils-r1
diff --git a/dev-python/msgpack/msgpack-0.5.6.ebuild b/dev-python/msgpack/msgpack-0.5.6.ebuild
index 7ed163fcb2ae..50d4c3283466 100644
--- a/dev-python/msgpack/msgpack-0.5.6.ebuild
+++ b/dev-python/msgpack/msgpack-0.5.6.ebuild
@@ -2,7 +2,7 @@
# Distributed under the terms of the GNU General Public License v2
EAPI=6
-PYTHON_COMPAT=( python2_7 python3_{6,7} )
+PYTHON_COMPAT=( python3_{6,7} )
inherit distutils-r1
diff --git a/dev-python/msgpack/msgpack-0.6.1.ebuild b/dev-python/msgpack/msgpack-0.6.1.ebuild
index c09696d86a8e..443083566d5f 100644
--- a/dev-python/msgpack/msgpack-0.6.1.ebuild
+++ b/dev-python/msgpack/msgpack-0.6.1.ebuild
@@ -2,7 +2,7 @@
# Distributed under the terms of the GNU General Public License v2
EAPI=6
-PYTHON_COMPAT=( python2_7 python3_{6,7} )
+PYTHON_COMPAT=( python3_{6,7} )
inherit distutils-r1
diff --git a/dev-python/msgpack/msgpack-0.6.2.ebuild b/dev-python/msgpack/msgpack-0.6.2.ebuild
index b441a3f24b1f..1f23c3ade2f4 100644
--- a/dev-python/msgpack/msgpack-0.6.2.ebuild
+++ b/dev-python/msgpack/msgpack-0.6.2.ebuild
@@ -2,7 +2,7 @@
# Distributed under the terms of the GNU General Public License v2
EAPI=7
-PYTHON_COMPAT=( python2_7 python3_{6,7,8} pypy3 )
+PYTHON_COMPAT=( python3_{6,7,8} pypy3 )
inherit distutils-r1